MVN

fr.lirmm.graphik : graal-store-api

Maven & Gradle

Sep 21, 2015
7 usages

graal-store-api

<dependency>
    <groupId>fr.lirmm.graphik</groupId>
    <artifactId>graal-store-api</artifactId>
    <version>0.9.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of fr.lirmm.graphik : graal-store-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.9.0

All Versions

Choose a version of fr.lirmm.graphik : graal-store-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • graal-store-api-0.9.0

    Sep 21, 2015
  • graal-store-api-0.8.7

    Sep 03, 2015

How to add a dependency to Maven

Add the following fr.lirmm.graphik : graal-store-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>fr.lirmm.graphik</groupId>
    <artifactId>graal-store-api</artifactId>
    <version>0.9.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following fr.lirmm.graphik : graal-store-api gradle dependency to your build.gradle file:

implementation 'fr.lirmm.graphik:graal-store-api:0.9.0'

Gradle Kotlin DSL: Add the following fr.lirmm.graphik : graal-store-api gradle kotlin dependency to your build.gradle.kts file:

implementation("fr.lirmm.graphik:graal-store-api:0.9.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following fr.lirmm.graphik : graal-store-api sbt scala dependency to your build.sbt file:

libraryDependencies += "fr.lirmm.graphik" % "graal-store-api" % "0.9.0"