MVN

gg.jte : jte-kotlin

Maven & Gradle

Nov 29, 2022
3 usages
323 stars

jte-kotlin

<dependency>
    <groupId>gg.jte</groupId>
    <artifactId>jte-kotlin</artifactId>
    <version>2.2.4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of gg.jte : jte-kotlin to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.2.4

All Versions

Choose a version of gg.jte : jte-kotlin to add to Maven or Gradle - All Versions:

  • Version Updated
  • jte-kotlin-2.2.4

    Nov 29, 2022
  • jte-kotlin-2.2.3

    Nov 06, 2022
  • jte-kotlin-2.2.2

    Oct 08, 2022
  • jte-kotlin-2.2.1

    Oct 03, 2022
  • jte-kotlin-2.2.0

    Sep 20, 2022
  • jte-kotlin-2.1.2

    Jul 08, 2022
  • jte-kotlin-2.1.1

    Jun 15, 2022
  • jte-kotlin-2.1.0

    Jun 15, 2022
  • jte-kotlin-2.0.4

    Jun 10, 2022
  • jte-kotlin-2.0.3

    May 12, 2022
  • jte-kotlin-2.0.2

    Apr 04, 2022
  • jte-kotlin-2.0.1

    Mar 24, 2022
  • jte-kotlin-2.0.0

    Feb 22, 2022
  • jte-kotlin-1.12.1

    Nov 13, 2021
  • jte-kotlin-1.12.0

    Sep 25, 2021
  • jte-kotlin-1.11.4

    Sep 03, 2021
  • jte-kotlin-1.11.3

    Aug 22, 2021
  • jte-kotlin-1.11.2

    Aug 13, 2021
  • jte-kotlin-1.11.1

    Jul 06, 2021
  • jte-kotlin-1.11.0

    Jun 17, 2021
  • jte-kotlin-1.10.0

    May 08, 2021
  • jte-kotlin-1.9.0

    Mar 12, 2021
  • jte-kotlin-1.8.0

    Feb 28, 2021

How to add a dependency to Maven

Add the following gg.jte : jte-kotlin maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>gg.jte</groupId>
    <artifactId>jte-kotlin</artifactId>
    <version>2.2.4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following gg.jte : jte-kotlin gradle dependency to your build.gradle file:

implementation 'gg.jte:jte-kotlin:2.2.4'

Gradle Kotlin DSL: Add the following gg.jte : jte-kotlin gradle kotlin dependency to your build.gradle.kts file:

implementation("gg.jte:jte-kotlin:2.2.4")

How to add a dependency to SBT Scala

SBT Scala: Add the following gg.jte : jte-kotlin sbt scala dependency to your build.sbt file:

libraryDependencies += "gg.jte" % "jte-kotlin" % "2.2.4"