MVN

hu.blackbelt.mapper : mapper-osgi

Maven & Gradle

Sep 27, 2022

Mapper OSGi runtime services

<dependency>
    <groupId>hu.blackbelt.mapper</groupId>
    <artifactId>mapper-osgi</artifactId>
    <version>1.0.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of hu.blackbelt.mapper : mapper-osgi to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.3

All Versions

Choose a version of hu.blackbelt.mapper : mapper-osgi to add to Maven or Gradle - All Versions:

  • Version Updated
  • mapper-osgi-1.0.3

    Sep 27, 2022
  • mapper-osgi-1.0.2

    Jun 29, 2020
  • mapper-osgi-1.0.1

    Mar 16, 2020
  • mapper-osgi-1.0.0

    Jan 30, 2020

How to add a dependency to Maven

Add the following hu.blackbelt.mapper : mapper-osgi maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>hu.blackbelt.mapper</groupId>
    <artifactId>mapper-osgi</artifactId>
    <version>1.0.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following hu.blackbelt.mapper : mapper-osgi gradle dependency to your build.gradle file:

implementation 'hu.blackbelt.mapper:mapper-osgi:1.0.3'

Gradle Kotlin DSL: Add the following hu.blackbelt.mapper : mapper-osgi gradle kotlin dependency to your build.gradle.kts file:

implementation("hu.blackbelt.mapper:mapper-osgi:1.0.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following hu.blackbelt.mapper : mapper-osgi sbt scala dependency to your build.sbt file:

libraryDependencies += "hu.blackbelt.mapper" % "mapper-osgi" % "1.0.3"