MVN

io.github.oleksivio : telegram-bot-api

Maven & Gradle

May 22, 2019
5 stars

telegram-bot-api · Kotlin spring telegram bot api library

<dependency>
    <groupId>io.github.oleksivio</groupId>
    <artifactId>telegram-bot-api</artifactId>
    <version>1.5.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.github.oleksivio : telegram-bot-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.5.0

All Versions

Choose a version of io.github.oleksivio : telegram-bot-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • telegram-bot-api-1.5.0

    May 22, 2019
  • telegram-bot-api-1.4.1

    Apr 09, 2019
  • telegram-bot-api-1.4.0

    Apr 09, 2019
  • telegram-bot-api-1.3.0

    Apr 09, 2019
  • telegram-bot-api-1.2.0

    Apr 09, 2019
  • telegram-bot-api-1.1.4

    Mar 30, 2019
  • telegram-bot-api-1.0.4

    Mar 27, 2019
  • telegram-bot-api-0.9.2

    Sep 12, 2018
  • telegram-bot-api-0.9.1

    Sep 07, 2018
  • telegram-bot-api-0.9.0

    Aug 31, 2018
  • telegram-bot-api-0.8.4

    Aug 30, 2018

How to add a dependency to Maven

Add the following io.github.oleksivio : telegram-bot-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.github.oleksivio</groupId>
    <artifactId>telegram-bot-api</artifactId>
    <version>1.5.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.github.oleksivio : telegram-bot-api gradle dependency to your build.gradle file:

implementation 'io.github.oleksivio:telegram-bot-api:1.5.0'

Gradle Kotlin DSL: Add the following io.github.oleksivio : telegram-bot-api gradle kotlin dependency to your build.gradle.kts file:

implementation("io.github.oleksivio:telegram-bot-api:1.5.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.github.oleksivio : telegram-bot-api sbt scala dependency to your build.sbt file:

libraryDependencies += "io.github.oleksivio" % "telegram-bot-api" % "1.5.0"