MVN

io.github.robertograham : fortnite-2

Maven & Gradle

Feb 15, 2019
1 usages
14 stars

io.github.robertograham:fortnite-2 · Fortnite API client

<dependency>
    <groupId>io.github.robertograham</groupId>
    <artifactId>fortnite-2</artifactId>
    <version>3.1.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.github.robertograham : fortnite-2 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.1.0

All Versions

Choose a version of io.github.robertograham : fortnite-2 to add to Maven or Gradle - All Versions:

  • Version Updated
  • fortnite-2-3.1.0

    Feb 15, 2019
  • fortnite-2-3.0.0

    Feb 11, 2019
  • fortnite-2-2.2.0

    Feb 09, 2019
  • fortnite-2-2.1.0

    Jan 31, 2019
  • fortnite-2-2.0.1

    Jan 29, 2019
  • fortnite-2-2.0.0

    Jan 25, 2019
  • fortnite-2-1.3.1

    Jan 21, 2019
  • fortnite-2-1.3.0

    Jan 19, 2019
  • fortnite-2-1.2.0

    Dec 30, 2018
  • fortnite-2-1.1.2

    Dec 29, 2018
  • fortnite-2-1.1.1

    Dec 29, 2018
  • fortnite-2-1.1.0

    Dec 28, 2018
  • fortnite-2-1.0.2

    Dec 26, 2018
  • fortnite-2-1.0.1

    Dec 24, 2018
  • fortnite-2-1.0.0

    Dec 23, 2018

How to add a dependency to Maven

Add the following io.github.robertograham : fortnite-2 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.github.robertograham</groupId>
    <artifactId>fortnite-2</artifactId>
    <version>3.1.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.github.robertograham : fortnite-2 gradle dependency to your build.gradle file:

implementation 'io.github.robertograham:fortnite-2:3.1.0'

Gradle Kotlin DSL: Add the following io.github.robertograham : fortnite-2 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.github.robertograham:fortnite-2:3.1.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.github.robertograham : fortnite-2 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.github.robertograham" % "fortnite-2" % "3.1.0"