MVN

io.github.zeal18 : zio-mongodb-driver_2.13

Maven & Gradle

Dec 01, 2022

zio-mongodb-driver · zio-mongodb-driver

<dependency>
    <groupId>io.github.zeal18</groupId>
    <artifactId>zio-mongodb-driver_2.13</artifactId>
    <version>0.9.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.github.zeal18 : zio-mongodb-driver_2.13 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.9.1

All Versions

Choose a version of io.github.zeal18 : zio-mongodb-driver_2.13 to add to Maven or Gradle - All Versions:

  • Version Updated
  • zio-mongodb-driver_2.13-0.9.1

    Dec 01, 2022
  • zio-mongodb-driver_2.13-0.9.0

    Nov 29, 2022
  • zio-mongodb-driver_2.13-0.8.0

    Nov 11, 2022
  • zio-mongodb-driver_2.13-0.7.1

    Nov 06, 2022
  • zio-mongodb-driver_2.13-0.5.1

    Sep 14, 2022
  • zio-mongodb-driver_2.13-0.7.0

    Sep 14, 2022
  • zio-mongodb-driver_2.13-0.6.2

    Sep 14, 2022
  • zio-mongodb-driver_2.13-0.6.1

    Sep 08, 2022
  • zio-mongodb-driver_2.13-0.6.0

    Sep 05, 2022
  • zio-mongodb-driver_2.13-0.5.0

    Sep 04, 2022
  • zio-mongodb-driver_2.13-0.4.1

    Sep 02, 2022
  • zio-mongodb-driver_2.13-0.4.0

    Aug 16, 2022
  • zio-mongodb-driver_2.13-0.3.0

    Jul 24, 2022
  • zio-mongodb-driver_2.13-0.2.1

    Jul 21, 2022
  • zio-mongodb-driver_2.13-0.1.4

    Jul 08, 2022

How to add a dependency to Maven

Add the following io.github.zeal18 : zio-mongodb-driver_2.13 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.github.zeal18</groupId>
    <artifactId>zio-mongodb-driver_2.13</artifactId>
    <version>0.9.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.github.zeal18 : zio-mongodb-driver_2.13 gradle dependency to your build.gradle file:

implementation 'io.github.zeal18:zio-mongodb-driver_2.13:0.9.1'

Gradle Kotlin DSL: Add the following io.github.zeal18 : zio-mongodb-driver_2.13 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.github.zeal18:zio-mongodb-driver_2.13:0.9.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.github.zeal18 : zio-mongodb-driver_2.13 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.github.zeal18" % "zio-mongodb-driver_2.13" % "0.9.1"