MVN

io.gravitee.plugin : gravitee-plugin-policy

Maven & Gradle

Jul 28, 2023
17 usages
0 stars

Gravitee.io APIM - Plugin - Policy

<dependency>
    <groupId>io.gravitee.plugin</groupId>
    <artifactId>gravitee-plugin-policy</artifactId>
    <version>2.0.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.gravitee.plugin : gravitee-plugin-policy to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.2
  • Latest Alpha: 2.0.0-alpha.7

All Versions

Choose a version of io.gravitee.plugin : gravitee-plugin-policy to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
2.0.x
gravitee-plugin-policy-2.0.2
gravitee-plugin-policy-2.0.1
gravitee-plugin-policy-2.0.0
gravitee-plugin-policy-2.0.0-alpha.7
gravitee-plugin-policy-2.0.0-alpha.6
gravitee-plugin-policy-2.0.0-alpha.4
gravitee-plugin-policy-2.0.0-alpha.3
gravitee-plugin-policy-2.0.0-alpha.1
1.27.x
gravitee-plugin-policy-1.27.0-alpha.4
gravitee-plugin-policy-1.27.0-alpha.2
gravitee-plugin-policy-1.27.0-alpha.1
1.26.x
gravitee-plugin-policy-1.26.1
gravitee-plugin-policy-1.26.0
1.25.x
gravitee-plugin-policy-1.25.0
gravitee-plugin-policy-1.25.0-alpha.1
1.24.x
gravitee-plugin-policy-1.24.3
gravitee-plugin-policy-1.24.2
gravitee-plugin-policy-1.24.1
1.23.x
gravitee-plugin-policy-1.23.2
gravitee-plugin-policy-1.23.1
gravitee-plugin-policy-1.23.0
1.22.x
gravitee-plugin-policy-1.22.0
1.21.x
gravitee-plugin-policy-1.21.0
1.20.x
gravitee-plugin-policy-1.20.0
1.19.x
gravitee-plugin-policy-1.19.0
1.18.x
gravitee-plugin-policy-1.18.0
1.17.x
gravitee-plugin-policy-1.17.1
gravitee-plugin-policy-1.17.0
1.16.x
gravitee-plugin-policy-1.16.0
1.15.x
gravitee-plugin-policy-1.15.0
1.14.x
gravitee-plugin-policy-1.14.0
1.13.x
gravitee-plugin-policy-1.13.0
1.12.x
gravitee-plugin-policy-1.12.0
1.11.x
gravitee-plugin-policy-1.11.0
1.10.x
gravitee-plugin-policy-1.10.0
1.9.x
gravitee-plugin-policy-1.9.0
1.8.x
gravitee-plugin-policy-1.8.0
1.7.x
gravitee-plugin-policy-1.7.0
1.6.x
gravitee-plugin-policy-1.6.0
1.5.x
gravitee-plugin-policy-1.5.0
1.4.x
gravitee-plugin-policy-1.4.0
1.3.x
gravitee-plugin-policy-1.3.0
1.2.x
gravitee-plugin-policy-1.2.0
1.1.x
gravitee-plugin-policy-1.1.0
1.0.x
gravitee-plugin-policy-1.0.0
0.13.x
gravitee-plugin-policy-0.13.0
0.12.x
gravitee-plugin-policy-0.12.0
0.11.x
gravitee-plugin-policy-0.11.0
0.10.x
gravitee-plugin-policy-0.10.0
0.9.x
gravitee-plugin-policy-0.9.0
0.8.x
gravitee-plugin-policy-0.8.0
0.7.x
gravitee-plugin-policy-0.7.0
0.6.x
gravitee-plugin-policy-0.6.0
0.5.x
gravitee-plugin-policy-0.5.0
0.4.x
gravitee-plugin-policy-0.4.0

How to add a dependency to Maven

Add the following io.gravitee.plugin : gravitee-plugin-policy maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.gravitee.plugin</groupId>
    <artifactId>gravitee-plugin-policy</artifactId>
    <version>2.0.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.gravitee.plugin : gravitee-plugin-policy gradle dependency to your build.gradle file:

implementation 'io.gravitee.plugin:gravitee-plugin-policy:2.0.2'

Gradle Kotlin DSL: Add the following io.gravitee.plugin : gravitee-plugin-policy gradle kotlin dependency to your build.gradle.kts file:

implementation("io.gravitee.plugin:gravitee-plugin-policy:2.0.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.gravitee.plugin : gravitee-plugin-policy sbt scala dependency to your build.sbt file:

libraryDependencies += "io.gravitee.plugin" % "gravitee-plugin-policy" % "2.0.2"

Advertisement

Dependencies from Group

Jul 28, 2023
62 usages
0 stars
Jul 28, 2023
25 usages
0 stars
Jul 28, 2023
17 usages
0 stars
Jul 28, 2023
13 usages
0 stars

Discover Dependencies

Jun 20, 2023
5 usages
654 stars
Sep 28, 2017
5 usages
293 stars
Nov 19, 2022
7 usages
4 stars
Aug 16, 2019
3 usages
Dec 31, 2021
3 usages
UDP
Mar 24, 2023
4 usages
7 stars
Aug 24, 2023
6 usages
12 stars