MVN

io.ino : solrs_2.11

Maven & Gradle

Jun 13, 2019
107 stars

solrs · A solr client for scala, providing a query interface like SolrJ, just asynchronously / non-blocking

<dependency>
    <groupId>io.ino</groupId>
    <artifactId>solrs_2.11</artifactId>
    <version>2.3.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.ino : solrs_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.3.0
  • Latest Release Candidate: 2.0.0-RC5

All Versions

Choose a version of io.ino : solrs_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
2.3.x
solrs_2.11-2.3.0
2.2.x
solrs_2.11-2.2.0
2.1.x
solrs_2.11-2.1.0
2.0.x
solrs_2.11-2.0.0
solrs_2.11-2.0.0-RC5
solrs_2.11-2.0.0-RC4
solrs_2.11-2.0.0-RC3
solrs_2.11-2.0.0-RC2
solrs_2.11-2.0.0-RC1-solr6.0
solrs_2.11-2.0.0-RC1
1.5.x
solrs_2.11-1.5.0
1.4.x
solrs_2.11-1.4.0
1.3.x
solrs_2.11-1.3.4
solrs_2.11-1.3.3
solrs_2.11-1.3.2
solrs_2.11-1.3.1
solrs_2.11-1.3.0
1.2.x
solrs_2.11-1.2.0
1.1.x
solrs_2.11-1.1.4
solrs_2.11-1.1.3
solrs_2.11-1.1.2
solrs_2.11-1.1.1
solrs_2.11-1.1.0
1.0.x
solrs_2.11-1.0.3
solrs_2.11-1.0.2
solrs_2.11-1.0.1
solrs_2.11-1.0.0
solrs_2.11-1.0.0-RC10
solrs_2.11-1.0.0-RC9
solrs_2.11-1.0.0-RC8
solrs_2.11-1.0.0-RC7
solrs_2.11-1.0.0-RC6
solrs_2.11-1.0.0-RC5
solrs_2.11-1.0.0-RC4

How to add a dependency to Maven

Add the following io.ino : solrs_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.ino</groupId>
    <artifactId>solrs_2.11</artifactId>
    <version>2.3.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.ino : solrs_2.11 gradle dependency to your build.gradle file:

implementation 'io.ino:solrs_2.11:2.3.0'

Gradle Kotlin DSL: Add the following io.ino : solrs_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.ino:solrs_2.11:2.3.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.ino : solrs_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.ino" % "solrs_2.11" % "2.3.0"

Advertisement

Dependencies from Group

Jun 13, 2019
107 stars
Sep 28, 2016
107 stars
Aug 20, 2023
107 stars
Aug 20, 2023
107 stars
Aug 20, 2023
107 stars

Discover Dependencies

Sep 28, 2016
107 stars
Aug 02, 2023
1.3k stars
Jul 18, 2017
2 stars
Jan 30, 2020
1.2k stars
Aug 01, 2023
6 usages
1.3k stars
Aug 01, 2023
10 usages
1.3k stars
Aug 02, 2023
5 usages
1.3k stars
Aug 01, 2023
4 usages
1.3k stars
Aug 01, 2023
2 usages
1.3k stars
Jan 30, 2020
1.3k stars