MVN

io.iteratee : iteratee-scalaz_2.12

Maven & Gradle

Sep 13, 2018
187 stars

scalaz · scalaz

<dependency>
    <groupId>io.iteratee</groupId>
    <artifactId>iteratee-scalaz_2.12</artifactId>
    <version>0.18.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.iteratee : iteratee-scalaz_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.18.0

All Versions

Choose a version of io.iteratee : iteratee-scalaz_2.12 to add to Maven or Gradle - All Versions:

  • Version Updated
  • iteratee-scalaz_2.12-0.18.0

    Sep 13, 2018
  • iteratee-scalaz_2.12-0.18.0-M3

    Sep 12, 2018
  • iteratee-scalaz_2.12-0.18.0-M2

    Aug 27, 2018
  • iteratee-scalaz_2.12-0.18.0-M1

    Jul 05, 2018
  • iteratee-scalaz_2.12-0.17.0

    Jan 01, 2018
  • iteratee-scalaz_2.12-0.16.0

    Dec 21, 2017
  • iteratee-scalaz_2.12-0.15.0

    Nov 10, 2017
  • iteratee-scalaz_2.12-0.14.0

    Oct 30, 2017
  • iteratee-scalaz_2.12-0.13.0

    Aug 20, 2017
  • iteratee-scalaz_2.12-0.12.0

    May 26, 2017
  • iteratee-scalaz_2.12-0.11.0

    Apr 28, 2017
  • iteratee-scalaz_2.12-0.10.0

    Mar 24, 2017
  • iteratee-scalaz_2.12-0.9.0

    Jan 17, 2017
  • iteratee-scalaz_2.12-0.8.0

    Nov 30, 2016
  • iteratee-scalaz_2.12-0.7.1

    Nov 09, 2016

How to add a dependency to Maven

Add the following io.iteratee : iteratee-scalaz_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.iteratee</groupId>
    <artifactId>iteratee-scalaz_2.12</artifactId>
    <version>0.18.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.iteratee : iteratee-scalaz_2.12 gradle dependency to your build.gradle file:

implementation 'io.iteratee:iteratee-scalaz_2.12:0.18.0'

Gradle Kotlin DSL: Add the following io.iteratee : iteratee-scalaz_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.iteratee:iteratee-scalaz_2.12:0.18.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.iteratee : iteratee-scalaz_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.iteratee" % "iteratee-scalaz_2.12" % "0.18.0"