MVN

io.micronaut.kubernetes : micronaut-kubernetes-informer

Maven & Gradle

Mar 15, 2022
4 usages
34 stars

Micronaut Kubernetes · Integration between Micronaut and Kubernetes

<dependency>
    <groupId>io.micronaut.kubernetes</groupId>
    <artifactId>micronaut-kubernetes-informer</artifactId>
    <version>3.4.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.micronaut.kubernetes : micronaut-kubernetes-informer to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.4.0

All Versions

Choose a version of io.micronaut.kubernetes : micronaut-kubernetes-informer to add to Maven or Gradle - All Versions:

  • Version Updated
  • micronaut-kubernetes-informer-3.4.0

    Mar 15, 2022
  • micronaut-kubernetes-informer-3.3.0

    Jan 26, 2022
  • micronaut-kubernetes-informer-3.2.1

    Nov 29, 2021
  • micronaut-kubernetes-informer-3.2.0

    Oct 27, 2021
  • micronaut-kubernetes-informer-3.1.0

    Sep 30, 2021

How to add a dependency to Maven

Add the following io.micronaut.kubernetes : micronaut-kubernetes-informer maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.micronaut.kubernetes</groupId>
    <artifactId>micronaut-kubernetes-informer</artifactId>
    <version>3.4.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.micronaut.kubernetes : micronaut-kubernetes-informer gradle dependency to your build.gradle file:

implementation 'io.micronaut.kubernetes:micronaut-kubernetes-informer:3.4.0'

Gradle Kotlin DSL: Add the following io.micronaut.kubernetes : micronaut-kubernetes-informer gradle kotlin dependency to your build.gradle.kts file:

implementation("io.micronaut.kubernetes:micronaut-kubernetes-informer:3.4.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.micronaut.kubernetes : micronaut-kubernetes-informer sbt scala dependency to your build.sbt file:

libraryDependencies += "io.micronaut.kubernetes" % "micronaut-kubernetes-informer" % "3.4.0"