MVN

io.projectreactor.netty : reactor-netty

Maven & Gradle

Aug 15, 2023
273 usages
2.5k stars

Reactor Netty with all modules · Reactor Netty with all modules

<dependency>
    <groupId>io.projectreactor.netty</groupId>
    <artifactId>reactor-netty</artifactId>
    <version>1.1.10</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.projectreactor.netty : reactor-netty to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.10

All Versions

Choose a version of io.projectreactor.netty : reactor-netty to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
1.1.x
reactor-netty-1.1.10
reactor-netty-1.1.9
reactor-netty-1.1.8
reactor-netty-1.1.7
reactor-netty-1.1.6
reactor-netty-1.1.5
reactor-netty-1.1.4
reactor-netty-1.1.3
reactor-netty-1.1.2
reactor-netty-1.1.1
reactor-netty-1.1.0
1.0.x
reactor-netty-1.0.35
reactor-netty-1.0.34
reactor-netty-1.0.33
reactor-netty-1.0.32
reactor-netty-1.0.31
reactor-netty-1.0.30
reactor-netty-1.0.29
reactor-netty-1.0.28
reactor-netty-1.0.27
reactor-netty-1.0.26
reactor-netty-1.0.25
reactor-netty-1.0.24
reactor-netty-1.0.23
reactor-netty-1.0.22
reactor-netty-1.0.21
reactor-netty-1.0.20
reactor-netty-1.0.19
reactor-netty-1.0.18
reactor-netty-1.0.17
reactor-netty-1.0.16
reactor-netty-1.0.15
reactor-netty-1.0.14
reactor-netty-1.0.13
reactor-netty-1.0.12
reactor-netty-1.0.11
reactor-netty-1.0.10
reactor-netty-1.0.9
reactor-netty-1.0.8
reactor-netty-1.0.7
reactor-netty-1.0.6
reactor-netty-1.0.5
reactor-netty-1.0.4
reactor-netty-1.0.3
reactor-netty-1.0.2
reactor-netty-1.0.1
reactor-netty-1.0.0
0.9.x
reactor-netty-0.9.25.RELEASE
reactor-netty-0.9.24.RELEASE
reactor-netty-0.9.23.RELEASE
reactor-netty-0.9.22.RELEASE
reactor-netty-0.9.21.RELEASE
reactor-netty-0.9.20.RELEASE
reactor-netty-0.9.19.RELEASE
reactor-netty-0.9.18.RELEASE
reactor-netty-0.9.17.RELEASE
reactor-netty-0.9.16.RELEASE
reactor-netty-0.9.15.RELEASE
reactor-netty-0.9.14.RELEASE
reactor-netty-0.9.13.RELEASE
reactor-netty-0.9.12.RELEASE
reactor-netty-0.9.11.RELEASE
reactor-netty-0.9.10.RELEASE
reactor-netty-0.9.9.RELEASE
reactor-netty-0.9.8.RELEASE
reactor-netty-0.9.7.RELEASE
reactor-netty-0.9.6.RELEASE
reactor-netty-0.9.5.RELEASE
reactor-netty-0.9.4.RELEASE
2 vulnerabilities
reactor-netty-0.9.3.RELEASE
2 vulnerabilities
reactor-netty-0.9.2.RELEASE
2 vulnerabilities
reactor-netty-0.9.1.RELEASE
2 vulnerabilities
reactor-netty-0.9.0.RELEASE
2 vulnerabilities
0.8.x
reactor-netty-0.8.23.RELEASE
reactor-netty-0.8.22.RELEASE
reactor-netty-0.8.21.RELEASE
reactor-netty-0.8.20.RELEASE
reactor-netty-0.8.19.RELEASE
reactor-netty-0.8.18.RELEASE
reactor-netty-0.8.17.RELEASE
reactor-netty-0.8.16.RELEASE
reactor-netty-0.8.15.RELEASE
2 vulnerabilities
reactor-netty-0.8.14.RELEASE
2 vulnerabilities
reactor-netty-0.8.13.RELEASE
2 vulnerabilities
reactor-netty-0.8.12.RELEASE
2 vulnerabilities
reactor-netty-0.8.11.RELEASE
2 vulnerabilities
reactor-netty-0.8.10.RELEASE
3 vulnerabilities
reactor-netty-0.8.9.RELEASE
3 vulnerabilities
reactor-netty-0.8.8.RELEASE
3 vulnerabilities
reactor-netty-0.8.7.RELEASE
3 vulnerabilities
reactor-netty-0.8.6.RELEASE
3 vulnerabilities
reactor-netty-0.8.5.RELEASE
3 vulnerabilities
reactor-netty-0.8.4.RELEASE
3 vulnerabilities
reactor-netty-0.8.3.RELEASE
3 vulnerabilities
reactor-netty-0.8.2.RELEASE
3 vulnerabilities
reactor-netty-0.8.1.RELEASE
3 vulnerabilities
reactor-netty-0.8.0.RELEASE
3 vulnerabilities

How to add a dependency to Maven

Add the following io.projectreactor.netty : reactor-netty maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.projectreactor.netty</groupId>
    <artifactId>reactor-netty</artifactId>
    <version>1.1.10</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.projectreactor.netty : reactor-netty gradle dependency to your build.gradle file:

implementation 'io.projectreactor.netty:reactor-netty:1.1.10'

Gradle Kotlin DSL: Add the following io.projectreactor.netty : reactor-netty gradle kotlin dependency to your build.gradle.kts file:

implementation("io.projectreactor.netty:reactor-netty:1.1.10")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.projectreactor.netty : reactor-netty sbt scala dependency to your build.sbt file:

libraryDependencies += "io.projectreactor.netty" % "reactor-netty" % "1.1.10"

Advertisement

Dependencies from Group

Aug 15, 2023
273 usages
2.5k stars
Aug 15, 2023
65 usages
2.5k stars
Aug 15, 2023
45 usages
2.5k stars
Aug 15, 2023
27 usages
2.5k stars

Discover Dependencies

Aug 05, 2023
587 usages
36.2k stars
Oct 16, 2019
4.7k usages
2k stars
Feb 01, 2023
90 usages
37 stars
Jun 29, 2021
4 usages
Aug 14, 2008
795 usages
May 04, 2023
159 usages
Dec 07, 2008
87 usages
Aug 21, 2023
259 usages
8.5k stars
Oct 12, 2020
924 usages
14 stars