MVN

io.realm.kotlin : library-base-jvm

Maven & Gradle

Nov 11, 2022
1 usages

Library · Library code for Realm Kotlin. This artifact is not supposed to be consumed directly, but through 'io.realm.kotlin:gradle-plugin:1.5.0' instead.

<dependency>
    <groupId>io.realm.kotlin</groupId>
    <artifactId>library-base-jvm</artifactId>
    <version>1.5.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.realm.kotlin : library-base-jvm to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.5.0

All Versions

Choose a version of io.realm.kotlin : library-base-jvm to add to Maven or Gradle - All Versions:

  • Version Updated
  • library-base-jvm-1.5.0

    Nov 11, 2022
  • library-base-jvm-1.4.0

    Oct 17, 2022
  • library-base-jvm-1.3.0

    Oct 10, 2022
  • library-base-jvm-1.2.0

    Sep 30, 2022
  • library-base-jvm-1.1.0

    Aug 23, 2022
  • library-base-jvm-1.0.2

    Aug 07, 2022
  • library-base-jvm-1.0.1

    Jul 07, 2022
  • library-base-jvm-1.0.0

    Jun 07, 2022
  • library-base-jvm-0.11.1

    May 05, 2022
  • library-base-jvm-0.11.0

    Apr 29, 2022
  • library-base-jvm-0.10.2

    Apr 01, 2022
  • library-base-jvm-0.10.1

    Mar 24, 2022
  • library-base-jvm-0.10.0

    Mar 04, 2022
  • library-base-jvm-0.9.0

    Jan 28, 2022
  • library-base-jvm-0.8.2

    Jan 20, 2022
  • library-base-jvm-0.8.1

    Jan 18, 2022
  • library-base-jvm-0.8.0

    Dec 17, 2021
  • library-base-jvm-0.7.0

    Nov 01, 2021
  • library-base-jvm-0.6.0

    Oct 15, 2021

How to add a dependency to Maven

Add the following io.realm.kotlin : library-base-jvm maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.realm.kotlin</groupId>
    <artifactId>library-base-jvm</artifactId>
    <version>1.5.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.realm.kotlin : library-base-jvm gradle dependency to your build.gradle file:

implementation 'io.realm.kotlin:library-base-jvm:1.5.0'

Gradle Kotlin DSL: Add the following io.realm.kotlin : library-base-jvm gradle kotlin dependency to your build.gradle.kts file:

implementation("io.realm.kotlin:library-base-jvm:1.5.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.realm.kotlin : library-base-jvm sbt scala dependency to your build.sbt file:

libraryDependencies += "io.realm.kotlin" % "library-base-jvm" % "1.5.0"