MVN

io.spinnaker.clouddriver : clouddriver-sql

Maven & Gradle

Aug 17, 2023
5 usages
429 stars

clouddriver · Spinnaker Clouddriver

<dependency>
    <groupId>io.spinnaker.clouddriver</groupId>
    <artifactId>clouddriver-sql</artifactId>
    <version>5.80.4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.spinnaker.clouddriver : clouddriver-sql to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.80.4

All Versions

Choose a version of io.spinnaker.clouddriver : clouddriver-sql to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
5.81.x
clouddriver-sql-5.81.0
5.80.x
clouddriver-sql-5.80.4
clouddriver-sql-5.80.3
clouddriver-sql-5.80.2
clouddriver-sql-5.80.1
clouddriver-sql-5.80.0
5.79.x
clouddriver-sql-5.79.0
5.78.x
clouddriver-sql-5.78.7
clouddriver-sql-5.78.6
clouddriver-sql-5.78.5
clouddriver-sql-5.78.4
clouddriver-sql-5.78.3
clouddriver-sql-5.78.2
clouddriver-sql-5.78.1
clouddriver-sql-5.78.0
5.77.x
clouddriver-sql-5.77.0
5.76.x
clouddriver-sql-5.76.6
clouddriver-sql-5.76.5
clouddriver-sql-5.76.4
clouddriver-sql-5.76.3
clouddriver-sql-5.76.2
clouddriver-sql-5.76.1
clouddriver-sql-5.76.0
5.75.x
clouddriver-sql-5.75.0
5.74.x
clouddriver-sql-5.74.8
clouddriver-sql-5.74.7
clouddriver-sql-5.74.6
clouddriver-sql-5.74.5
clouddriver-sql-5.74.4
clouddriver-sql-5.74.3
clouddriver-sql-5.74.2
clouddriver-sql-5.74.0

How to add a dependency to Maven

Add the following io.spinnaker.clouddriver : clouddriver-sql maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.spinnaker.clouddriver</groupId>
    <artifactId>clouddriver-sql</artifactId>
    <version>5.80.4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.spinnaker.clouddriver : clouddriver-sql gradle dependency to your build.gradle file:

implementation 'io.spinnaker.clouddriver:clouddriver-sql:5.80.4'

Gradle Kotlin DSL: Add the following io.spinnaker.clouddriver : clouddriver-sql gradle kotlin dependency to your build.gradle.kts file:

implementation("io.spinnaker.clouddriver:clouddriver-sql:5.80.4")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.spinnaker.clouddriver : clouddriver-sql sbt scala dependency to your build.sbt file:

libraryDependencies += "io.spinnaker.clouddriver" % "clouddriver-sql" % "5.80.4"

Advertisement

Dependencies from Group

Aug 17, 2023
28 usages
429 stars
Aug 17, 2023
25 usages
429 stars
Aug 17, 2023
24 usages
429 stars
Aug 17, 2023
21 usages
429 stars
Aug 17, 2023
8 usages
429 stars

Discover Dependencies

May 26, 2014
10 usages
Sep 03, 2021
2 usages
Dec 14, 2015
2 usages
Apr 12, 2017
4 usages
1.2k stars
Dec 17, 2021
2 usages
270 stars
Apr 23, 2018
4 usages
Jun 21, 2022
6 usages
293 stars
Nov 14, 2019
2 usages
91 stars