MVN

io.taig : flog-core_2.12

Maven & Gradle

Dec 27, 2022
15 usages
1 stars

flog-core · flog-core

<dependency>
    <groupId>io.taig</groupId>
    <artifactId>flog-core_2.12</artifactId>
    <version>0.13.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.taig : flog-core_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.13.1

All Versions

Choose a version of io.taig : flog-core_2.12 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.13.x
flog-core_2.12-0.13.1
flog-core_2.12-0.13.0
0.12.x
flog-core_2.12-0.12.1
flog-core_2.12-0.12.0
0.11.x
flog-core_2.12-0.11.0
0.10.x
flog-core_2.12-0.10.12
flog-core_2.12-0.10.11
flog-core_2.12-0.10.10
flog-core_2.12-0.10.9
flog-core_2.12-0.10.8
flog-core_2.12-0.10.7
flog-core_2.12-0.10.6
flog-core_2.12-0.10.5
flog-core_2.12-0.10.4
flog-core_2.12-0.10.3
flog-core_2.12-0.10.2
flog-core_2.12-0.10.1
flog-core_2.12-0.10.0
0.9.x
flog-core_2.12-0.9.6
flog-core_2.12-0.9.5
flog-core_2.12-0.9.4
flog-core_2.12-0.9.3
flog-core_2.12-0.9.2
flog-core_2.12-0.9.1
flog-core_2.12-0.9.0
0.8.x
flog-core_2.12-0.8.0
0.7.x
flog-core_2.12-0.7.5
flog-core_2.12-0.7.4
flog-core_2.12-0.7.3
flog-core_2.12-0.7.2
flog-core_2.12-0.7.1
flog-core_2.12-0.7.0
0.6.x
flog-core_2.12-0.6.12
flog-core_2.12-0.6.11
flog-core_2.12-0.6.10
flog-core_2.12-0.6.9
flog-core_2.12-0.6.8
flog-core_2.12-0.6.7
flog-core_2.12-0.6.6
flog-core_2.12-0.6.5
flog-core_2.12-0.6.4
flog-core_2.12-0.6.3
flog-core_2.12-0.6.1
0.5.x
flog-core_2.12-0.5.0
0.4.x
flog-core_2.12-0.4.1
flog-core_2.12-0.4.0
0.3.x
flog-core_2.12-0.3.2
flog-core_2.12-0.3.1
flog-core_2.12-0.3.0
0.2.x
flog-core_2.12-0.2.1
flog-core_2.12-0.2.0
0.1.x
flog-core_2.12-0.1.0
0.0.x
flog-core_2.12-0.0.5
flog-core_2.12-0.0.4
flog-core_2.12-0.0.3
flog-core_2.12-0.0.2
flog-core_2.12-0.0.1

How to add a dependency to Maven

Add the following io.taig : flog-core_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.taig</groupId>
    <artifactId>flog-core_2.12</artifactId>
    <version>0.13.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.taig : flog-core_2.12 gradle dependency to your build.gradle file:

implementation 'io.taig:flog-core_2.12:0.13.1'

Gradle Kotlin DSL: Add the following io.taig : flog-core_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.taig:flog-core_2.12:0.13.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.taig : flog-core_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.taig" % "flog-core_2.12" % "0.13.1"

Advertisement

Dependencies from Group

Dec 27, 2022
15 usages
1 stars
Dec 27, 2022
15 usages
1 stars
Jul 16, 2023
8 usages
1 stars
Dec 24, 2016
7 usages
35 stars
Oct 11, 2022
6 usages
33 stars

Discover Dependencies

Jan 25, 2020
20 usages
2 stars
Sep 25, 2019
14 usages
936 stars
Dec 21, 2022
29 usages
97 stars
Dec 26, 2022
14 usages
8.7k stars
Mar 14, 2020
13 usages
61 stars
Oct 22, 2019
13 usages
10 stars
Aug 21, 2023
15 usages
Feb 11, 2022
21 usages
624 stars
Dec 13, 2019
13 usages
1.9k stars