MVN

io.thedocs : soyuz-domain-wrapper

Maven & Gradle

May 22, 2020
0 stars

soyuz-domain-wrapper · error object

<dependency>
    <groupId>io.thedocs</groupId>
    <artifactId>soyuz-domain-wrapper</artifactId>
    <version>1.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.thedocs : soyuz-domain-wrapper to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1

All Versions

Choose a version of io.thedocs : soyuz-domain-wrapper to add to Maven or Gradle - All Versions:

  • Version Updated
  • soyuz-domain-wrapper-1.1

    May 21, 2020
  • soyuz-domain-wrapper-1.0

    Mar 12, 2020

How to add a dependency to Maven

Add the following io.thedocs : soyuz-domain-wrapper maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.thedocs</groupId>
    <artifactId>soyuz-domain-wrapper</artifactId>
    <version>1.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.thedocs : soyuz-domain-wrapper gradle dependency to your build.gradle file:

implementation 'io.thedocs:soyuz-domain-wrapper:1.1'

Gradle Kotlin DSL: Add the following io.thedocs : soyuz-domain-wrapper gradle kotlin dependency to your build.gradle.kts file:

implementation("io.thedocs:soyuz-domain-wrapper:1.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.thedocs : soyuz-domain-wrapper sbt scala dependency to your build.sbt file:

libraryDependencies += "io.thedocs" % "soyuz-domain-wrapper" % "1.1"

Advertisement