MVN

io.zonky.test.postgres : embedded-postgres-binaries-linux-arm64v8-alpine-lite

Maven & Gradle

Aug 13, 2023
2 usages
128 stars

embedded-postgres-binaries-linux-arm64v8-alpine-lite · A lightweight bundle of PostgreSQL database with reduced size

<dependency>
    <groupId>io.zonky.test.postgres</groupId>
    <artifactId>embedded-postgres-binaries-linux-arm64v8-alpine-lite</artifactId>
    <version>14.9.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.zonky.test.postgres : embedded-postgres-binaries-linux-arm64v8-alpine-lite to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 14.9.0

All Versions

Choose a version of io.zonky.test.postgres : embedded-postgres-binaries-linux-arm64v8-alpine-lite to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
15.4.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-15.4.0
15.3.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-15.3.0
15.2.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-15.2.0
15.1.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-15.1.0
15.0.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-15.0.0
14.9.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.9.0
14.8.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.8.0
14.7.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.7.0
14.6.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.6.0
14.5.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.5.0
14.4.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.4.0
14.3.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.3.0
14.2.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.2.0
14.1.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.1.0
14.0.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-14.0.0
13.12.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.12.0
13.11.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.11.0
13.10.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.10.0
13.9.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.9.0
13.8.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.8.0
13.7.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.7.0
13.6.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.6.0
13.5.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.5.0
13.4.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.4.0
13.3.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.3.0
13.2.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.2.0
13.1.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.1.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.1.0
13.0.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-13.0.0
12.16.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.16.0
12.15.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.15.0
12.14.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.14.0
12.13.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.13.0
12.12.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.12.0
12.11.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.11.0
12.10.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.10.0
12.9.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.9.0
12.8.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.8.0
12.7.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.7.0
12.6.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.6.0
12.5.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.5.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.5.0
12.4.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.4.0
12.3.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.3.0
12.2.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.2.0
12.1.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.1.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.1.0
12.0.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-12.0.0
11.21.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.21.0
11.20.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.20.0
11.19.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.19.0
11.18.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.18.0
11.17.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.17.0
11.16.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.16.0
11.15.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.15.0
11.14.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.14.0
11.13.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.13.0
11.12.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.12.0
11.11.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.11.0
11.10.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.10.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.10.0
11.9.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.9.0
11.8.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.8.0
11.7.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.7.0
11.6.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.6.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.6.0
11.5.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.5.0
11.4.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.4.0
11.3.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.3.0
11.2.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.2.0
11.1.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.1.0
11.0.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-11.0.0
10.23.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.23.0
10.22.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.22.0
10.21.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.21.0
10.20.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.20.0
10.19.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.19.0
10.18.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.18.0
10.17.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.17.0
10.16.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.16.0
10.15.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.15.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.15.0
10.14.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.14.0
10.13.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.13.0
10.12.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.12.0
10.11.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.11.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.11.0
10.10.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.10.0
10.9.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.9.0
10.8.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.8.0
10.7.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.7.0
10.6.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.6.0
10.5.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.5.0-1
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.5.0
10.4.x
embedded-postgres-binaries-linux-arm64v8-alpine-lite-10.4.0

How to add a dependency to Maven

Add the following io.zonky.test.postgres : embedded-postgres-binaries-linux-arm64v8-alpine-lite maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.zonky.test.postgres</groupId>
    <artifactId>embedded-postgres-binaries-linux-arm64v8-alpine-lite</artifactId>
    <version>14.9.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.zonky.test.postgres : embedded-postgres-binaries-linux-arm64v8-alpine-lite gradle dependency to your build.gradle file:

implementation 'io.zonky.test.postgres:embedded-postgres-binaries-linux-arm64v8-alpine-lite:14.9.0'

Gradle Kotlin DSL: Add the following io.zonky.test.postgres : embedded-postgres-binaries-linux-arm64v8-alpine-lite gradle kotlin dependency to your build.gradle.kts file:

implementation("io.zonky.test.postgres:embedded-postgres-binaries-linux-arm64v8-alpine-lite:14.9.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.zonky.test.postgres : embedded-postgres-binaries-linux-arm64v8-alpine-lite sbt scala dependency to your build.sbt file:

libraryDependencies += "io.zonky.test.postgres" % "embedded-postgres-binaries-linux-arm64v8-alpine-lite" % "14.9.0"