MVN

it.sephiroth.android.library.bottomnavigation : bottom-navigation

Maven & Gradle

Nov 29, 2018
1.3k stars

Material Bottom Navigation · Material Design Bottom Navigation Component

<dependency>
    <groupId>it.sephiroth.android.library.bottomnavigation</groupId>
    <artifactId>bottom-navigation</artifactId>
    <version>3.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of it.sephiroth.android.library.bottomnavigation : bottom-navigation to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.0.0
  • Latest Release Candidate: 2.0.1-rc1

All Versions

Choose a version of it.sephiroth.android.library.bottomnavigation : bottom-navigation to add to Maven or Gradle - All Versions:

  • Version Updated
  • bottom-navigation-3.0.0

    Nov 29, 2018
  • bottom-navigation-2.0.2

    May 17, 2017
  • bottom-navigation-2.0.1-rc1

    Dec 03, 2016
  • bottom-navigation-2.0.0

    Nov 23, 2016
  • bottom-navigation-1.0.9

    Oct 19, 2016
  • bottom-navigation-1.0.7

    Apr 25, 2016
  • bottom-navigation-1.0.6

    Apr 20, 2016
  • bottom-navigation-1.0.5

    Apr 14, 2016
  • bottom-navigation-1.0.4

    Apr 13, 2016
  • bottom-navigation-1.0.2

    Apr 13, 2016
  • bottom-navigation-1.0.1

    Apr 12, 2016

How to add a dependency to Maven

Add the following it.sephiroth.android.library.bottomnavigation : bottom-navigation maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>it.sephiroth.android.library.bottomnavigation</groupId>
    <artifactId>bottom-navigation</artifactId>
    <version>3.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following it.sephiroth.android.library.bottomnavigation : bottom-navigation gradle dependency to your build.gradle file:

implementation 'it.sephiroth.android.library.bottomnavigation:bottom-navigation:3.0.0'

Gradle Kotlin DSL: Add the following it.sephiroth.android.library.bottomnavigation : bottom-navigation gradle kotlin dependency to your build.gradle.kts file:

implementation("it.sephiroth.android.library.bottomnavigation:bottom-navigation:3.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following it.sephiroth.android.library.bottomnavigation : bottom-navigation sbt scala dependency to your build.sbt file:

libraryDependencies += "it.sephiroth.android.library.bottomnavigation" % "bottom-navigation" % "3.0.0"