MVN

it.tidalwave.geo : it-tidalwave-geo-viewer-spi-worldwindprovider

Maven & Gradle

Sep 25, 2012
5 usages

forceTen - Geo Viewer Provider: NASA World Wind

<dependency>
    <groupId>it.tidalwave.geo</groupId>
    <artifactId>it-tidalwave-geo-viewer-spi-worldwindprovider</artifactId>
    <version>1.1.47</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of it.tidalwave.geo : it-tidalwave-geo-viewer-spi-worldwindprovider to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.47

All Versions

Choose a version of it.tidalwave.geo : it-tidalwave-geo-viewer-spi-worldwindprovider to add to Maven or Gradle - All Versions:

  • Version Updated
  • it-tidalwave-geo-viewer-spi-worldwindprovider-1.1.47

    Sep 25, 2012
  • it-tidalwave-geo-viewer-spi-worldwindprovider-1.1.46

    Sep 23, 2010
  • it-tidalwave-geo-viewer-spi-worldwindprovider-1.1.45

    Aug 03, 2010
  • it-tidalwave-geo-viewer-spi-worldwindprovider-1.1.44

    Apr 05, 2010
  • it-tidalwave-geo-viewer-spi-worldwindprovider-1.1.43

    Feb 12, 2010

How to add a dependency to Maven

Add the following it.tidalwave.geo : it-tidalwave-geo-viewer-spi-worldwindprovider maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>it.tidalwave.geo</groupId>
    <artifactId>it-tidalwave-geo-viewer-spi-worldwindprovider</artifactId>
    <version>1.1.47</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following it.tidalwave.geo : it-tidalwave-geo-viewer-spi-worldwindprovider gradle dependency to your build.gradle file:

implementation 'it.tidalwave.geo:it-tidalwave-geo-viewer-spi-worldwindprovider:1.1.47'

Gradle Kotlin DSL: Add the following it.tidalwave.geo : it-tidalwave-geo-viewer-spi-worldwindprovider gradle kotlin dependency to your build.gradle.kts file:

implementation("it.tidalwave.geo:it-tidalwave-geo-viewer-spi-worldwindprovider:1.1.47")

How to add a dependency to SBT Scala

SBT Scala: Add the following it.tidalwave.geo : it-tidalwave-geo-viewer-spi-worldwindprovider sbt scala dependency to your build.sbt file:

libraryDependencies += "it.tidalwave.geo" % "it-tidalwave-geo-viewer-spi-worldwindprovider" % "1.1.47"