MVN

me.youm.base : frame-dozer

Maven & Gradle

Jul 01, 2021
1 usages
<dependency>
    <groupId>me.youm.base</groupId>
    <artifactId>frame-dozer</artifactId>
    <version>2.5.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of me.youm.base : frame-dozer to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.5.2

All Versions

Choose a version of me.youm.base : frame-dozer to add to Maven or Gradle - All Versions:

  • Version Updated
  • frame-dozer-2.5.2

    Jul 01, 2021
  • frame-dozer-2.5.1

    Jun 18, 2021

How to add a dependency to Maven

Add the following me.youm.base : frame-dozer maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>me.youm.base</groupId>
    <artifactId>frame-dozer</artifactId>
    <version>2.5.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following me.youm.base : frame-dozer gradle dependency to your build.gradle file:

implementation 'me.youm.base:frame-dozer:2.5.2'

Gradle Kotlin DSL: Add the following me.youm.base : frame-dozer gradle kotlin dependency to your build.gradle.kts file:

implementation("me.youm.base:frame-dozer:2.5.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following me.youm.base : frame-dozer sbt scala dependency to your build.sbt file:

libraryDependencies += "me.youm.base" % "frame-dozer" % "2.5.2"