MVN

net.consensys.quorum.tessera : cli-api

Maven & Gradle

Jan 11, 2023
20 usages

cli-api · Tessera is a stateless Java system that is used to enable the encryption, decryption, and distribution of private transactions for Quorum.

<dependency>
    <groupId>net.consensys.quorum.tessera</groupId>
    <artifactId>cli-api</artifactId>
    <version>22.10.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of net.consensys.quorum.tessera : cli-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 22.10.1
  • Latest Release Candidate: 20.10.1-RC1

All Versions

Choose a version of net.consensys.quorum.tessera : cli-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • cli-api-22.10.1

    Jan 11, 2023
  • cli-api-22.10.0

    Nov 14, 2022
  • cli-api-22.1.7

    Aug 24, 2022
  • cli-api-22.1.6

    Aug 23, 2022
  • cli-api-22.1.5

    Jul 11, 2022
  • cli-api-22.1.4

    Jul 02, 2022
  • cli-api-22.1.3

    Jun 01, 2022
  • cli-api-22.1.2

    May 17, 2022
  • cli-api-22.1.1

    Apr 06, 2022
  • cli-api-22.1.0

    Jan 13, 2022
  • cli-api-21.7.3

    Dec 17, 2021
  • cli-api-21.10.0

    Oct 12, 2021
  • cli-api-21.7.2

    Aug 05, 2021
  • cli-api-21.7.1

    Jul 20, 2021
  • cli-api-21.7.0

    Jul 12, 2021
  • cli-api-0.0.6

    Jun 25, 2021
  • cli-api-21.4.1

    May 18, 2021
  • cli-api-21.4.0

    May 17, 2021
  • cli-api-0.0.5

    May 10, 2021
  • cli-api-0.0.4

    May 08, 2021
  • cli-api-21.1.1

    Apr 19, 2021
  • cli-api-21.1.0

    Jan 29, 2021
  • cli-api-20.10.1

    Dec 17, 2020
  • cli-api-20.10.1-RC1

    Dec 17, 2020
  • cli-api-20.10.0

    Oct 30, 2020
  • cli-api-1.0.0

    Oct 26, 2020
  • cli-api-0.11.0

    Sep 16, 2020

How to add a dependency to Maven

Add the following net.consensys.quorum.tessera : cli-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>net.consensys.quorum.tessera</groupId>
    <artifactId>cli-api</artifactId>
    <version>22.10.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following net.consensys.quorum.tessera : cli-api gradle dependency to your build.gradle file:

implementation 'net.consensys.quorum.tessera:cli-api:22.10.1'

Gradle Kotlin DSL: Add the following net.consensys.quorum.tessera : cli-api gradle kotlin dependency to your build.gradle.kts file:

implementation("net.consensys.quorum.tessera:cli-api:22.10.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following net.consensys.quorum.tessera : cli-api sbt scala dependency to your build.sbt file:

libraryDependencies += "net.consensys.quorum.tessera" % "cli-api" % "22.10.1"