MVN

net.osgiliath.wrappers : net.osgiliath.wrapper.activemq

Maven & Gradle

Jun 18, 2016
3 usages
15 stars

ActiveMQ Client wrapper · OSGI wrapper for ActiveMQ client

<dependency>
    <groupId>net.osgiliath.wrappers</groupId>
    <artifactId>net.osgiliath.wrapper.activemq</artifactId>
    <version>0.3.7</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of net.osgiliath.wrappers : net.osgiliath.wrapper.activemq to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.3.7

All Versions

Choose a version of net.osgiliath.wrappers : net.osgiliath.wrapper.activemq to add to Maven or Gradle - All Versions:

  • Version Updated
  • net.osgiliath.wrapper.activemq-0.3.7

    Jun 17, 2016
  • net.osgiliath.wrapper.activemq-0.3.6

    May 23, 2016
  • net.osgiliath.wrapper.activemq-0.3.4

    May 06, 2016
  • net.osgiliath.wrapper.activemq-0.3.3

    May 05, 2016
  • net.osgiliath.wrapper.activemq-0.3.2

    Mar 25, 2016
  • net.osgiliath.wrapper.activemq-0.3.1

    Mar 25, 2016

How to add a dependency to Maven

Add the following net.osgiliath.wrappers : net.osgiliath.wrapper.activemq maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>net.osgiliath.wrappers</groupId>
    <artifactId>net.osgiliath.wrapper.activemq</artifactId>
    <version>0.3.7</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following net.osgiliath.wrappers : net.osgiliath.wrapper.activemq gradle dependency to your build.gradle file:

implementation 'net.osgiliath.wrappers:net.osgiliath.wrapper.activemq:0.3.7'

Gradle Kotlin DSL: Add the following net.osgiliath.wrappers : net.osgiliath.wrapper.activemq gradle kotlin dependency to your build.gradle.kts file:

implementation("net.osgiliath.wrappers:net.osgiliath.wrapper.activemq:0.3.7")

How to add a dependency to SBT Scala

SBT Scala: Add the following net.osgiliath.wrappers : net.osgiliath.wrapper.activemq sbt scala dependency to your build.sbt file:

libraryDependencies += "net.osgiliath.wrappers" % "net.osgiliath.wrapper.activemq" % "0.3.7"