MVN

net.postgis : postgis-jdbc-java2d

Maven & Gradle

Aug 05, 2021
103 stars

postgis-jdbc-java2d · Transparent readonly support for PostGIS objects as Java2D path objects

<dependency>
    <groupId>net.postgis</groupId>
    <artifactId>postgis-jdbc-java2d</artifactId>
    <version>2021.1.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of net.postgis : postgis-jdbc-java2d to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2021.1.0

All Versions

Choose a version of net.postgis : postgis-jdbc-java2d to add to Maven or Gradle - All Versions:

  • Version Updated
  • postgis-jdbc-java2d-2021.1.0

    Aug 04, 2021
  • postgis-jdbc-java2d-2.5.1

    Jul 23, 2021
  • postgis-jdbc-java2d-2.5.0

    Mar 30, 2020
  • postgis-jdbc-java2d-2.4.0

    Mar 04, 2020
  • postgis-jdbc-java2d-2.3.0

    Nov 25, 2018
  • postgis-jdbc-java2d-2.2.2

    Nov 25, 2018
  • postgis-jdbc-java2d-2.2.1

    Jul 28, 2016
  • postgis-jdbc-java2d-2.2.0

    Nov 26, 2015
  • postgis-jdbc-java2d-2.1.7.2

    Oct 09, 2015

How to add a dependency to Maven

Add the following net.postgis : postgis-jdbc-java2d maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>net.postgis</groupId>
    <artifactId>postgis-jdbc-java2d</artifactId>
    <version>2021.1.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following net.postgis : postgis-jdbc-java2d gradle dependency to your build.gradle file:

implementation 'net.postgis:postgis-jdbc-java2d:2021.1.0'

Gradle Kotlin DSL: Add the following net.postgis : postgis-jdbc-java2d gradle kotlin dependency to your build.gradle.kts file:

implementation("net.postgis:postgis-jdbc-java2d:2021.1.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following net.postgis : postgis-jdbc-java2d sbt scala dependency to your build.sbt file:

libraryDependencies += "net.postgis" % "postgis-jdbc-java2d" % "2021.1.0"