MVN

org.apache.hive : hive-serde

Maven & Gradle

Aug 07, 2023
131 usages

Hive Serde

<dependency>
    <groupId>org.apache.hive</groupId>
    <artifactId>hive-serde</artifactId>
    <version>3.1.3</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.apache.hive : hive-serde to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.1.3
  • Latest Beta: 4.0.0-beta-1
  • Latest Alpha: 4.0.0-alpha-2

All Versions

Choose a version of org.apache.hive : hive-serde to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
4.0.x
hive-serde-4.0.0-beta-1
hive-serde-4.0.0-alpha-2
hive-serde-4.0.0-alpha-1
3.1.x
hive-serde-3.1.3
hive-serde-3.1.2
hive-serde-3.1.1
hive-serde-3.1.0
3.0.x
hive-serde-3.0.0
2.3.x
hive-serde-2.3.9
hive-serde-2.3.8
hive-serde-2.3.7
hive-serde-2.3.6
hive-serde-2.3.5
hive-serde-2.3.4
hive-serde-2.3.3
hive-serde-2.3.2
hive-serde-2.3.1
hive-serde-2.3.0
2.2.x
hive-serde-2.2.0
2.1.x
hive-serde-2.1.1
hive-serde-2.1.0
2.0.x
hive-serde-2.0.1
hive-serde-2.0.0
1.2.x
hive-serde-1.2.2
hive-serde-1.2.1
hive-serde-1.2.0
1.1.x
hive-serde-1.1.1
hive-serde-1.1.0
1.0.x
hive-serde-1.0.1
hive-serde-1.0.0
0.14.x
hive-serde-0.14.0
0.13.x
hive-serde-0.13.1
hive-serde-0.13.0
0.12.x
hive-serde-0.12.0
0.11.x
hive-serde-0.11.0
0.10.x
hive-serde-0.10.0
0.9.x
hive-serde-0.9.0
0.8.x
hive-serde-0.8.1
hive-serde-0.8.0

How to add a dependency to Maven

Add the following org.apache.hive : hive-serde maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.apache.hive</groupId>
    <artifactId>hive-serde</artifactId>
    <version>3.1.3</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.apache.hive : hive-serde gradle dependency to your build.gradle file:

implementation 'org.apache.hive:hive-serde:3.1.3'

Gradle Kotlin DSL: Add the following org.apache.hive : hive-serde gradle kotlin dependency to your build.gradle.kts file:

implementation("org.apache.hive:hive-serde:3.1.3")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.apache.hive : hive-serde sbt scala dependency to your build.sbt file:

libraryDependencies += "org.apache.hive" % "hive-serde" % "3.1.3"

Advertisement

Dependencies from Group

Aug 07, 2023
378 usages
Aug 07, 2023
279 usages
Aug 07, 2023
204 usages
Aug 07, 2023
171 usages
Aug 07, 2023
131 usages

Discover Dependencies

Jun 06, 2023
415 usages
975 stars
Aug 16, 2023
311 usages
248 stars
Sep 30, 2021
1 stars
Nov 03, 2017
264 usages
14.3k stars
Jul 13, 2023
1.7k usages
55.7k stars
Jun 22, 2023
74 usages
294 stars
May 20, 2016
1 usages
715 stars
Jul 23, 2023
2k usages
6.2k stars
Mar 31, 2023
765 stars