MVN

org.apache.submarine : spark-interpreter

Maven & Gradle

Jan 22, 2020

Submarine: Interpreter Spark · Submarine spark Interpreter

<dependency>
    <groupId>org.apache.submarine</groupId>
    <artifactId>spark-interpreter</artifactId>
    <version>0.3.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.apache.submarine : spark-interpreter to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.3.0

All Versions

Choose a version of org.apache.submarine : spark-interpreter to add to Maven or Gradle - All Versions:

  • Version Updated
  • spark-interpreter-0.3.0

    Jan 22, 2020

How to add a dependency to Maven

Add the following org.apache.submarine : spark-interpreter maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.apache.submarine</groupId>
    <artifactId>spark-interpreter</artifactId>
    <version>0.3.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.apache.submarine : spark-interpreter gradle dependency to your build.gradle file:

implementation 'org.apache.submarine:spark-interpreter:0.3.0'

Gradle Kotlin DSL: Add the following org.apache.submarine : spark-interpreter gradle kotlin dependency to your build.gradle.kts file:

implementation("org.apache.submarine:spark-interpreter:0.3.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.apache.submarine : spark-interpreter sbt scala dependency to your build.sbt file:

libraryDependencies += "org.apache.submarine" % "spark-interpreter" % "0.3.0"