MVN

org.apache.tomcat : tomcat-coyote

Maven & Gradle

Aug 23, 2023
218 usages

Tomcat Connectors and HTTP parser

<dependency>
    <groupId>org.apache.tomcat</groupId>
    <artifactId>tomcat-coyote</artifactId>
    <version>8.5.93</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.apache.tomcat : tomcat-coyote to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 8.5.93
  • Latest Release Candidate: 8.0.0-RC10

All Versions

Choose a version of org.apache.tomcat : tomcat-coyote to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
11.0.x
tomcat-coyote-11.0.0-M11
tomcat-coyote-11.0.0-M10
tomcat-coyote-11.0.0-M9
tomcat-coyote-11.0.0-M7
tomcat-coyote-11.0.0-M6
tomcat-coyote-11.0.0-M5
tomcat-coyote-11.0.0-M4
tomcat-coyote-11.0.0-M3
tomcat-coyote-11.0.0-M1
10.1.x
tomcat-coyote-10.1.13
tomcat-coyote-10.1.12
tomcat-coyote-10.1.11
tomcat-coyote-10.1.10
tomcat-coyote-10.1.9
tomcat-coyote-10.1.8
tomcat-coyote-10.1.7
tomcat-coyote-10.1.6
tomcat-coyote-10.1.5
tomcat-coyote-10.1.4
tomcat-coyote-10.1.2
tomcat-coyote-10.1.1
tomcat-coyote-10.1.0
CVE-2022-42252
tomcat-coyote-10.1.0-M17
CVE-2022-42252
tomcat-coyote-10.1.0-M16
CVE-2022-42252
tomcat-coyote-10.1.0-M15
CVE-2022-42252
tomcat-coyote-10.1.0-M14
CVE-2022-42252
tomcat-coyote-10.1.0-M12
2 vulnerabilities
tomcat-coyote-10.1.0-M11
2 vulnerabilities
tomcat-coyote-10.1.0-M10
2 vulnerabilities
tomcat-coyote-10.1.0-M8
2 vulnerabilities
tomcat-coyote-10.1.0-M7
2 vulnerabilities
tomcat-coyote-10.1.0-M6
2 vulnerabilities
tomcat-coyote-10.1.0-M5
2 vulnerabilities
tomcat-coyote-10.1.0-M4
2 vulnerabilities
tomcat-coyote-10.1.0-M2
2 vulnerabilities
tomcat-coyote-10.1.0-M1
2 vulnerabilities
10.0.x
tomcat-coyote-10.0.27
tomcat-coyote-10.0.26
CVE-2022-42252
tomcat-coyote-10.0.23
CVE-2022-42252
tomcat-coyote-10.0.22
CVE-2022-42252
tomcat-coyote-10.0.21
CVE-2022-42252
tomcat-coyote-10.0.20
CVE-2022-42252
tomcat-coyote-10.0.18
2 vulnerabilities
tomcat-coyote-10.0.17
2 vulnerabilities
tomcat-coyote-10.0.16
2 vulnerabilities
tomcat-coyote-10.0.14
2 vulnerabilities
tomcat-coyote-10.0.13
2 vulnerabilities
tomcat-coyote-10.0.12
2 vulnerabilities
tomcat-coyote-10.0.11
2 vulnerabilities
tomcat-coyote-10.0.10
2 vulnerabilities
tomcat-coyote-10.0.8
2 vulnerabilities
tomcat-coyote-10.0.7
2 vulnerabilities
tomcat-coyote-10.0.6
3 vulnerabilities
tomcat-coyote-10.0.5
3 vulnerabilities
tomcat-coyote-10.0.4
4 vulnerabilities
tomcat-coyote-10.0.2
5 vulnerabilities
tomcat-coyote-10.0.0
6 vulnerabilities
tomcat-coyote-10.0.0-M10
6 vulnerabilities
tomcat-coyote-10.0.0-M9
7 vulnerabilities
tomcat-coyote-10.0.0-M8
7 vulnerabilities
tomcat-coyote-10.0.0-M7
8 vulnerabilities
tomcat-coyote-10.0.0-M6
9 vulnerabilities
tomcat-coyote-10.0.0-M5
10 vulnerabilities
tomcat-coyote-10.0.0-M4
10 vulnerabilities
tomcat-coyote-10.0.0-M3
10 vulnerabilities
tomcat-coyote-10.0.0-M1
10 vulnerabilities
9.0.x
tomcat-coyote-9.0.80
tomcat-coyote-9.0.79
tomcat-coyote-9.0.78
tomcat-coyote-9.0.76
tomcat-coyote-9.0.75
tomcat-coyote-9.0.74
tomcat-coyote-9.0.73
tomcat-coyote-9.0.72
tomcat-coyote-9.0.71
tomcat-coyote-9.0.70
tomcat-coyote-9.0.69
tomcat-coyote-9.0.68
tomcat-coyote-9.0.67
CVE-2022-42252
tomcat-coyote-9.0.65
CVE-2022-42252
tomcat-coyote-9.0.64
CVE-2022-42252
tomcat-coyote-9.0.63
CVE-2022-42252
tomcat-coyote-9.0.62
CVE-2022-42252
tomcat-coyote-9.0.60
2 vulnerabilities
tomcat-coyote-9.0.59
2 vulnerabilities
tomcat-coyote-9.0.58
2 vulnerabilities
tomcat-coyote-9.0.56
2 vulnerabilities
tomcat-coyote-9.0.55
2 vulnerabilities
tomcat-coyote-9.0.54
2 vulnerabilities
tomcat-coyote-9.0.53
2 vulnerabilities
tomcat-coyote-9.0.52
2 vulnerabilities
tomcat-coyote-9.0.50
2 vulnerabilities
tomcat-coyote-9.0.48
2 vulnerabilities
tomcat-coyote-9.0.46
3 vulnerabilities
tomcat-coyote-9.0.45
3 vulnerabilities
tomcat-coyote-9.0.44
4 vulnerabilities
tomcat-coyote-9.0.43
5 vulnerabilities
tomcat-coyote-9.0.41
6 vulnerabilities
tomcat-coyote-9.0.40
6 vulnerabilities
tomcat-coyote-9.0.39
7 vulnerabilities
tomcat-coyote-9.0.38
7 vulnerabilities
tomcat-coyote-9.0.37
8 vulnerabilities
tomcat-coyote-9.0.36
9 vulnerabilities
tomcat-coyote-9.0.35
10 vulnerabilities
tomcat-coyote-9.0.34
10 vulnerabilities
tomcat-coyote-9.0.33
10 vulnerabilities
tomcat-coyote-9.0.31
10 vulnerabilities
tomcat-coyote-9.0.30
13 vulnerabilities
tomcat-coyote-9.0.29
13 vulnerabilities
tomcat-coyote-9.0.27
13 vulnerabilities
tomcat-coyote-9.0.26
13 vulnerabilities
tomcat-coyote-9.0.24
13 vulnerabilities
tomcat-coyote-9.0.22
13 vulnerabilities
tomcat-coyote-9.0.21
13 vulnerabilities
tomcat-coyote-9.0.20
14 vulnerabilities
tomcat-coyote-9.0.19
15 vulnerabilities
tomcat-coyote-9.0.17
15 vulnerabilities
tomcat-coyote-9.0.16
15 vulnerabilities
tomcat-coyote-9.0.14
15 vulnerabilities
tomcat-coyote-9.0.13
15 vulnerabilities
tomcat-coyote-9.0.12
15 vulnerabilities
tomcat-coyote-9.0.11
15 vulnerabilities
tomcat-coyote-9.0.10
15 vulnerabilities
tomcat-coyote-9.0.8
16 vulnerabilities
tomcat-coyote-9.0.7
16 vulnerabilities
tomcat-coyote-9.0.6
16 vulnerabilities
tomcat-coyote-9.0.5
16 vulnerabilities
tomcat-coyote-9.0.4
16 vulnerabilities
tomcat-coyote-9.0.2
16 vulnerabilities
tomcat-coyote-9.0.1
16 vulnerabilities
tomcat-coyote-9.0.0.M27
16 vulnerabilities
tomcat-coyote-9.0.0.M26
16 vulnerabilities
tomcat-coyote-9.0.0.M25
16 vulnerabilities
tomcat-coyote-9.0.0.M22
16 vulnerabilities
tomcat-coyote-9.0.0.M21
17 vulnerabilities
tomcat-coyote-9.0.0.M20
17 vulnerabilities
tomcat-coyote-9.0.0.M19
17 vulnerabilities
tomcat-coyote-9.0.0.M18
20 vulnerabilities
tomcat-coyote-9.0.0.M17
20 vulnerabilities
tomcat-coyote-9.0.0.M15
21 vulnerabilities
tomcat-coyote-9.0.0.M13
22 vulnerabilities
tomcat-coyote-9.0.0.M11
24 vulnerabilities
tomcat-coyote-9.0.0.M10
24 vulnerabilities
tomcat-coyote-9.0.0.M9
24 vulnerabilities
tomcat-coyote-9.0.0.M8
23 vulnerabilities
tomcat-coyote-9.0.0.M6
23 vulnerabilities
tomcat-coyote-9.0.0.M4
23 vulnerabilities
tomcat-coyote-9.0.0.M3
23 vulnerabilities
tomcat-coyote-9.0.0.M1
23 vulnerabilities
8.5.x
tomcat-coyote-8.5.93
tomcat-coyote-8.5.92
tomcat-coyote-8.5.91
tomcat-coyote-8.5.90
tomcat-coyote-8.5.89
tomcat-coyote-8.5.88
tomcat-coyote-8.5.87
tomcat-coyote-8.5.86
tomcat-coyote-8.5.85
tomcat-coyote-8.5.84
tomcat-coyote-8.5.83
tomcat-coyote-8.5.82
CVE-2022-42252
tomcat-coyote-8.5.81
CVE-2022-42252
tomcat-coyote-8.5.79
CVE-2022-42252
tomcat-coyote-8.5.78
CVE-2022-42252
tomcat-coyote-8.5.77
2 vulnerabilities
tomcat-coyote-8.5.76
2 vulnerabilities
tomcat-coyote-8.5.75
3 vulnerabilities
tomcat-coyote-8.5.73
3 vulnerabilities
tomcat-coyote-8.5.72
3 vulnerabilities
tomcat-coyote-8.5.71
3 vulnerabilities
tomcat-coyote-8.5.70
3 vulnerabilities
tomcat-coyote-8.5.69
3 vulnerabilities
tomcat-coyote-8.5.68
3 vulnerabilities
tomcat-coyote-8.5.66
4 vulnerabilities
tomcat-coyote-8.5.65
4 vulnerabilities
tomcat-coyote-8.5.64
5 vulnerabilities
tomcat-coyote-8.5.63
6 vulnerabilities
tomcat-coyote-8.5.61
7 vulnerabilities
tomcat-coyote-8.5.60
7 vulnerabilities
tomcat-coyote-8.5.59
8 vulnerabilities
tomcat-coyote-8.5.58
8 vulnerabilities
tomcat-coyote-8.5.57
9 vulnerabilities
tomcat-coyote-8.5.56
10 vulnerabilities
tomcat-coyote-8.5.55
11 vulnerabilities
tomcat-coyote-8.5.54
11 vulnerabilities
tomcat-coyote-8.5.53
11 vulnerabilities
tomcat-coyote-8.5.51
11 vulnerabilities
tomcat-coyote-8.5.50
14 vulnerabilities
tomcat-coyote-8.5.49
14 vulnerabilities
tomcat-coyote-8.5.47
14 vulnerabilities
tomcat-coyote-8.5.46
14 vulnerabilities
tomcat-coyote-8.5.45
14 vulnerabilities
tomcat-coyote-8.5.43
14 vulnerabilities
tomcat-coyote-8.5.42
14 vulnerabilities
tomcat-coyote-8.5.41
14 vulnerabilities
tomcat-coyote-8.5.40
15 vulnerabilities
tomcat-coyote-8.5.39
15 vulnerabilities
tomcat-coyote-8.5.38
15 vulnerabilities
tomcat-coyote-8.5.37
16 vulnerabilities
tomcat-coyote-8.5.35
16 vulnerabilities
tomcat-coyote-8.5.34
16 vulnerabilities
tomcat-coyote-8.5.33
16 vulnerabilities
tomcat-coyote-8.5.32
16 vulnerabilities
tomcat-coyote-8.5.31
17 vulnerabilities
tomcat-coyote-8.5.30
17 vulnerabilities
tomcat-coyote-8.5.29
17 vulnerabilities
tomcat-coyote-8.5.28
17 vulnerabilities
tomcat-coyote-8.5.27
17 vulnerabilities
tomcat-coyote-8.5.24
17 vulnerabilities
tomcat-coyote-8.5.23
17 vulnerabilities
tomcat-coyote-8.5.21
17 vulnerabilities
tomcat-coyote-8.5.20
17 vulnerabilities
tomcat-coyote-8.5.19
17 vulnerabilities
tomcat-coyote-8.5.16
17 vulnerabilities
tomcat-coyote-8.5.15
18 vulnerabilities
tomcat-coyote-8.5.14
18 vulnerabilities
tomcat-coyote-8.5.13
18 vulnerabilities
tomcat-coyote-8.5.12
21 vulnerabilities
tomcat-coyote-8.5.11
21 vulnerabilities
tomcat-coyote-8.5.9
22 vulnerabilities
tomcat-coyote-8.5.8
23 vulnerabilities
tomcat-coyote-8.5.6
24 vulnerabilities
tomcat-coyote-8.5.5
24 vulnerabilities
tomcat-coyote-8.5.4
23 vulnerabilities
tomcat-coyote-8.5.3
23 vulnerabilities
tomcat-coyote-8.5.2
23 vulnerabilities
tomcat-coyote-8.5.0
23 vulnerabilities
8.0.x
tomcat-coyote-8.0.53
8 vulnerabilities
tomcat-coyote-8.0.52
8 vulnerabilities
tomcat-coyote-8.0.51
8 vulnerabilities
tomcat-coyote-8.0.50
8 vulnerabilities
tomcat-coyote-8.0.49
8 vulnerabilities
tomcat-coyote-8.0.48
8 vulnerabilities
tomcat-coyote-8.0.47
8 vulnerabilities
tomcat-coyote-8.0.46
8 vulnerabilities
tomcat-coyote-8.0.45
8 vulnerabilities
tomcat-coyote-8.0.44
8 vulnerabilities
tomcat-coyote-8.0.43
8 vulnerabilities
tomcat-coyote-8.0.42
9 vulnerabilities
tomcat-coyote-8.0.41
9 vulnerabilities
tomcat-coyote-8.0.39
10 vulnerabilities
tomcat-coyote-8.0.38
11 vulnerabilities
tomcat-coyote-8.0.37
11 vulnerabilities
tomcat-coyote-8.0.36
11 vulnerabilities
tomcat-coyote-8.0.35
11 vulnerabilities
tomcat-coyote-8.0.33
11 vulnerabilities
tomcat-coyote-8.0.32
11 vulnerabilities
tomcat-coyote-8.0.30
11 vulnerabilities
tomcat-coyote-8.0.29
11 vulnerabilities
tomcat-coyote-8.0.28
11 vulnerabilities
tomcat-coyote-8.0.27
11 vulnerabilities
tomcat-coyote-8.0.26
12 vulnerabilities
tomcat-coyote-8.0.24
12 vulnerabilities
tomcat-coyote-8.0.23
12 vulnerabilities
tomcat-coyote-8.0.22
12 vulnerabilities
tomcat-coyote-8.0.21
12 vulnerabilities
tomcat-coyote-8.0.20
12 vulnerabilities
tomcat-coyote-8.0.18
13 vulnerabilities
tomcat-coyote-8.0.17
13 vulnerabilities
tomcat-coyote-8.0.15
13 vulnerabilities
tomcat-coyote-8.0.14
13 vulnerabilities
tomcat-coyote-8.0.12
13 vulnerabilities
tomcat-coyote-8.0.11
13 vulnerabilities
tomcat-coyote-8.0.9
13 vulnerabilities
tomcat-coyote-8.0.8
15 vulnerabilities
tomcat-coyote-8.0.5
15 vulnerabilities
tomcat-coyote-8.0.3
17 vulnerabilities
tomcat-coyote-8.0.1
17 vulnerabilities
tomcat-coyote-8.0.0-RC10
17 vulnerabilities
tomcat-coyote-8.0.0-RC5
19 vulnerabilities
tomcat-coyote-8.0.0-RC3
19 vulnerabilities
tomcat-coyote-8.0.0-RC1
19 vulnerabilities
7.0.x
tomcat-coyote-7.0.109
3 vulnerabilities
tomcat-coyote-7.0.108
4 vulnerabilities
tomcat-coyote-7.0.107
4 vulnerabilities
tomcat-coyote-7.0.106
6 vulnerabilities
tomcat-coyote-7.0.105
6 vulnerabilities
tomcat-coyote-7.0.104
7 vulnerabilities
tomcat-coyote-7.0.103
7 vulnerabilities
tomcat-coyote-7.0.100
7 vulnerabilities
tomcat-coyote-7.0.99
9 vulnerabilities
tomcat-coyote-7.0.96
9 vulnerabilities
tomcat-coyote-7.0.94
9 vulnerabilities
tomcat-coyote-7.0.93
9 vulnerabilities
tomcat-coyote-7.0.92
10 vulnerabilities
tomcat-coyote-7.0.91
10 vulnerabilities
tomcat-coyote-7.0.90
10 vulnerabilities
tomcat-coyote-7.0.88
10 vulnerabilities
tomcat-coyote-7.0.86
10 vulnerabilities
tomcat-coyote-7.0.85
10 vulnerabilities
tomcat-coyote-7.0.84
10 vulnerabilities
tomcat-coyote-7.0.82
10 vulnerabilities
tomcat-coyote-7.0.81
10 vulnerabilities
tomcat-coyote-7.0.79
10 vulnerabilities
tomcat-coyote-7.0.78
10 vulnerabilities
tomcat-coyote-7.0.77
10 vulnerabilities
tomcat-coyote-7.0.76
11 vulnerabilities
tomcat-coyote-7.0.75
11 vulnerabilities
tomcat-coyote-7.0.73
12 vulnerabilities
tomcat-coyote-7.0.72
13 vulnerabilities
tomcat-coyote-7.0.70
14 vulnerabilities
tomcat-coyote-7.0.69
14 vulnerabilities
tomcat-coyote-7.0.68
14 vulnerabilities
tomcat-coyote-7.0.67
14 vulnerabilities
tomcat-coyote-7.0.65
14 vulnerabilities
tomcat-coyote-7.0.64
15 vulnerabilities
tomcat-coyote-7.0.63
15 vulnerabilities
tomcat-coyote-7.0.62
15 vulnerabilities
tomcat-coyote-7.0.61
15 vulnerabilities
tomcat-coyote-7.0.59
16 vulnerabilities
tomcat-coyote-7.0.57
16 vulnerabilities
tomcat-coyote-7.0.56
16 vulnerabilities
tomcat-coyote-7.0.55
16 vulnerabilities
tomcat-coyote-7.0.54
18 vulnerabilities
tomcat-coyote-7.0.53
18 vulnerabilities
tomcat-coyote-7.0.52
20 vulnerabilities
tomcat-coyote-7.0.50
20 vulnerabilities
tomcat-coyote-7.0.47
21 vulnerabilities
tomcat-coyote-7.0.42
22 vulnerabilities
tomcat-coyote-7.0.41
22 vulnerabilities
tomcat-coyote-7.0.40
22 vulnerabilities
tomcat-coyote-7.0.39
24 vulnerabilities
tomcat-coyote-7.0.37
24 vulnerabilities
tomcat-coyote-7.0.35
24 vulnerabilities
tomcat-coyote-7.0.34
24 vulnerabilities
tomcat-coyote-7.0.33
24 vulnerabilities
tomcat-coyote-7.0.32
24 vulnerabilities
tomcat-coyote-7.0.30
24 vulnerabilities
tomcat-coyote-7.0.29
25 vulnerabilities
tomcat-coyote-7.0.28
25 vulnerabilities
tomcat-coyote-7.0.27
27 vulnerabilities
tomcat-coyote-7.0.26
27 vulnerabilities
tomcat-coyote-7.0.25
27 vulnerabilities
tomcat-coyote-7.0.23
28 vulnerabilities
tomcat-coyote-7.0.22
29 vulnerabilities
tomcat-coyote-7.0.21
30 vulnerabilities
tomcat-coyote-7.0.20
31 vulnerabilities
tomcat-coyote-7.0.19
31 vulnerabilities
tomcat-coyote-7.0.16
32 vulnerabilities
tomcat-coyote-7.0.14
32 vulnerabilities
tomcat-coyote-7.0.12
32 vulnerabilities
tomcat-coyote-7.0.11
33 vulnerabilities
tomcat-coyote-7.0.8
33 vulnerabilities
tomcat-coyote-7.0.6
34 vulnerabilities
tomcat-coyote-7.0.5
34 vulnerabilities
tomcat-coyote-7.0.4
34 vulnerabilities
tomcat-coyote-7.0.2
34 vulnerabilities
tomcat-coyote-7.0.0
35 vulnerabilities

How to add a dependency to Maven

Add the following org.apache.tomcat : tomcat-coyote maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.apache.tomcat</groupId>
    <artifactId>tomcat-coyote</artifactId>
    <version>8.5.93</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.apache.tomcat : tomcat-coyote gradle dependency to your build.gradle file:

implementation 'org.apache.tomcat:tomcat-coyote:8.5.93'

Gradle Kotlin DSL: Add the following org.apache.tomcat : tomcat-coyote gradle kotlin dependency to your build.gradle.kts file:

implementation("org.apache.tomcat:tomcat-coyote:8.5.93")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.apache.tomcat : tomcat-coyote sbt scala dependency to your build.sbt file:

libraryDependencies += "org.apache.tomcat" % "tomcat-coyote" % "8.5.93"

Advertisement

Dependencies from Group

Aug 23, 2023
512 usages
Aug 23, 2023
471 usages
Aug 23, 2023
296 usages
Aug 23, 2023
272 usages
Aug 23, 2023
218 usages

Discover Dependencies

Aug 09, 2023
1 usages
31 stars
Aug 22, 2023
713 usages
1.5k stars
Aug 18, 2023
275 usages
2.8k stars
May 01, 2017
228 usages
194 stars
Jul 13, 2015
22 usages
181 stars
Aug 12, 2020
94 usages
25.5k stars
Jul 06, 2015
47 usages
0 stars
Jan 15, 2016
29 usages
4k stars
Aug 16, 2023
4 usages
1.5k stars
Jul 30, 2023
458 usages
2.5k stars