MVN

org.basepom.m2e : org.basepom.m2e.apache-axis2-wsdl2code

Maven & Gradle

Oct 31, 2015
3 usages
0 stars

m2e extension for Apache axis2-wsdl2code plugin · M2E Extension to ignore the Apache axis2-wsdl2code plugin in Maven POM files.

<dependency>
    <groupId>org.basepom.m2e</groupId>
    <artifactId>org.basepom.m2e.apache-axis2-wsdl2code</artifactId>
    <version>1.1.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.basepom.m2e : org.basepom.m2e.apache-axis2-wsdl2code to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.0

All Versions

Choose a version of org.basepom.m2e : org.basepom.m2e.apache-axis2-wsdl2code to add to Maven or Gradle - All Versions:

  • Version Updated
  • org.basepom.m2e.apache-axis2-wsdl2code-1.1.0

    Oct 31, 2015
  • org.basepom.m2e.apache-axis2-wsdl2code-1.0.6

    Oct 23, 2015
  • org.basepom.m2e.apache-axis2-wsdl2code-1.0.5

    Oct 23, 2015

How to add a dependency to Maven

Add the following org.basepom.m2e : org.basepom.m2e.apache-axis2-wsdl2code maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.basepom.m2e</groupId>
    <artifactId>org.basepom.m2e.apache-axis2-wsdl2code</artifactId>
    <version>1.1.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.basepom.m2e : org.basepom.m2e.apache-axis2-wsdl2code gradle dependency to your build.gradle file:

implementation 'org.basepom.m2e:org.basepom.m2e.apache-axis2-wsdl2code:1.1.0'

Gradle Kotlin DSL: Add the following org.basepom.m2e : org.basepom.m2e.apache-axis2-wsdl2code gradle kotlin dependency to your build.gradle.kts file:

implementation("org.basepom.m2e:org.basepom.m2e.apache-axis2-wsdl2code:1.1.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.basepom.m2e : org.basepom.m2e.apache-axis2-wsdl2code sbt scala dependency to your build.sbt file:

libraryDependencies += "org.basepom.m2e" % "org.basepom.m2e.apache-axis2-wsdl2code" % "1.1.0"