MVN

org.commonjava.aprox.embed : aprox-embedder-savant

Maven & Gradle

Oct 16, 2015
3 usages
21 stars

AProx :: Embedders :: Savant · REST + Cartographer + DotMaven + Autoprox + Folo + Revisions + SetBack

<dependency>
    <groupId>org.commonjava.aprox.embed</groupId>
    <artifactId>aprox-embedder-savant</artifactId>
    <version>0.25.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.commonjava.aprox.embed : aprox-embedder-savant to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.25.1

All Versions

Choose a version of org.commonjava.aprox.embed : aprox-embedder-savant to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.25.x
aprox-embedder-savant-0.25.1
aprox-embedder-savant-0.25.0
0.24.x
aprox-embedder-savant-0.24.0
0.23.x
aprox-embedder-savant-0.23.2
aprox-embedder-savant-0.23.1
aprox-embedder-savant-0.23.0
0.22.x
aprox-embedder-savant-0.22.0
0.21.x
aprox-embedder-savant-0.21.0
0.20.x
aprox-embedder-savant-0.20.0
0.19.x
aprox-embedder-savant-0.19.2
aprox-embedder-savant-0.19.1
0.19
aprox-embedder-savant-0.19
0.18.x
aprox-embedder-savant-0.18.5
aprox-embedder-savant-0.18.4
aprox-embedder-savant-0.18.3
aprox-embedder-savant-0.18.2
aprox-embedder-savant-0.18.1
aprox-embedder-savant-0.18.0

How to add a dependency to Maven

Add the following org.commonjava.aprox.embed : aprox-embedder-savant maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.commonjava.aprox.embed</groupId>
    <artifactId>aprox-embedder-savant</artifactId>
    <version>0.25.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.commonjava.aprox.embed : aprox-embedder-savant gradle dependency to your build.gradle file:

implementation 'org.commonjava.aprox.embed:aprox-embedder-savant:0.25.1'

Gradle Kotlin DSL: Add the following org.commonjava.aprox.embed : aprox-embedder-savant gradle kotlin dependency to your build.gradle.kts file:

implementation("org.commonjava.aprox.embed:aprox-embedder-savant:0.25.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.commonjava.aprox.embed : aprox-embedder-savant sbt scala dependency to your build.sbt file:

libraryDependencies += "org.commonjava.aprox.embed" % "aprox-embedder-savant" % "0.25.1"

Advertisement

Dependencies from Group

Oct 16, 2015
3 usages
21 stars
Oct 16, 2015
3 usages
21 stars
Oct 16, 2015
3 usages
21 stars

Discover Dependencies

Jun 20, 2015
3 usages
1.7k stars
Nov 30, 2016
3 usages
Mar 23, 2023
9 usages
0 stars
Mar 03, 2020
7 usages
9 stars
May 15, 2020
Aug 31, 2017
3 usages
6 stars
Feb 10, 2023
5 usages
635 stars
Aug 22, 2023
40 usages
392 stars
Feb 22, 2023
15 usages
212 stars