MVN

org.consensusresearch : scorex-basics_2.11

Maven & Gradle

Jun 09, 2016
4 usages

scorex-basics · scorex-basics

<dependency>
    <groupId>org.consensusresearch</groupId>
    <artifactId>scorex-basics_2.11</artifactId>
    <version>1.2.8</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.consensusresearch : scorex-basics_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.2.8
  • Latest Release Candidate: 1.2.0-RC2

All Versions

Choose a version of org.consensusresearch : scorex-basics_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • scorex-basics_2.11-1.2.8

    Jun 09, 2016
  • scorex-basics_2.11-1.2.7

    May 24, 2016
  • scorex-basics_2.11-1.3.0-M1

    May 23, 2016
  • scorex-basics_2.11-1.2.6

    May 05, 2016
  • scorex-basics_2.11-1.2.5

    Apr 28, 2016
  • scorex-basics_2.11-1.2.4

    Apr 19, 2016
  • scorex-basics_2.11-1.2.3

    Apr 11, 2016
  • scorex-basics_2.11-1.2.2

    Mar 27, 2016
  • scorex-basics_2.11-1.2.1

    Mar 16, 2016
  • scorex-basics_2.11-1.2.0

    Mar 02, 2016
  • scorex-basics_2.11-1.2.0-RC2

    Jan 29, 2016

How to add a dependency to Maven

Add the following org.consensusresearch : scorex-basics_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.consensusresearch</groupId>
    <artifactId>scorex-basics_2.11</artifactId>
    <version>1.2.8</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.consensusresearch : scorex-basics_2.11 gradle dependency to your build.gradle file:

implementation 'org.consensusresearch:scorex-basics_2.11:1.2.8'

Gradle Kotlin DSL: Add the following org.consensusresearch : scorex-basics_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.consensusresearch:scorex-basics_2.11:1.2.8")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.consensusresearch : scorex-basics_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.consensusresearch" % "scorex-basics_2.11" % "1.2.8"