MVN

org.daisy.pipeline.modules.braille : liblouis-native

Maven & Gradle

Jan 23, 2019
23 usages

DP2 Braille Modules :: liblouis-utils :: liblouis-native

<dependency>
    <groupId>org.daisy.pipeline.modules.braille</groupId>
    <artifactId>liblouis-native</artifactId>
    <version>1.5.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.daisy.pipeline.modules.braille : liblouis-native to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.5.1

All Versions

Choose a version of org.daisy.pipeline.modules.braille : liblouis-native to add to Maven or Gradle - All Versions:

  • Version Updated
  • liblouis-native-1.5.1

    Jan 22, 2019
  • liblouis-native-1.5.0

    Sep 21, 2018
  • liblouis-native-1.4.0

    Jun 21, 2016
  • liblouis-native-1.3.4

    May 02, 2016
  • liblouis-native-1.3.3

    Dec 17, 2015
  • liblouis-native-1.3.2

    Oct 15, 2015
  • liblouis-native-1.3.1

    Aug 19, 2015
  • liblouis-native-1.3.0

    Jul 09, 2015
  • liblouis-native-1.2.0

    Jun 07, 2014
  • liblouis-native-1.1.0

    Dec 10, 2013

How to add a dependency to Maven

Add the following org.daisy.pipeline.modules.braille : liblouis-native maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.daisy.pipeline.modules.braille</groupId>
    <artifactId>liblouis-native</artifactId>
    <version>1.5.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.daisy.pipeline.modules.braille : liblouis-native gradle dependency to your build.gradle file:

implementation 'org.daisy.pipeline.modules.braille:liblouis-native:1.5.1'

Gradle Kotlin DSL: Add the following org.daisy.pipeline.modules.braille : liblouis-native gradle kotlin dependency to your build.gradle.kts file:

implementation("org.daisy.pipeline.modules.braille:liblouis-native:1.5.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.daisy.pipeline.modules.braille : liblouis-native sbt scala dependency to your build.sbt file:

libraryDependencies += "org.daisy.pipeline.modules.braille" % "liblouis-native" % "1.5.1"