MVN

org.eclipse.birt.runtime : org.eclipse.osgi

Maven & Gradle

Mar 26, 2015
8 usages

org.eclipse.osgi_3.10.2.v20150203-1939.jar · A component of the BIRT runtime

<dependency>
    <groupId>org.eclipse.birt.runtime</groupId>
    <artifactId>org.eclipse.osgi</artifactId>
    <version>3.10.2.v20150203-1939</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.eclipse.birt.runtime : org.eclipse.osgi to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.10.2.v20150203-1939

All Versions

Choose a version of org.eclipse.birt.runtime : org.eclipse.osgi to add to Maven or Gradle - All Versions:

  • Version Updated
  • org.eclipse.osgi-3.10.2.v20150203-1939

    Mar 26, 2015
  • org.eclipse.osgi-3.10.1.v20140909-1633

    Oct 16, 2014
  • org.eclipse.osgi-3.10.0.v20140606-1445

    Jul 24, 2014
  • org.eclipse.osgi-3.9.1.v20130814-1242

    Oct 17, 2013
  • org.eclipse.osgi-3.9.0.v20130529-1710

    Jul 10, 2013
  • org.eclipse.osgi-3.8.2.v20130124-134944

    Mar 11, 2013
  • org.eclipse.osgi-3.8.1.v20120830-144521

    Oct 08, 2012
  • org.eclipse.osgi-3.8.0.v20120529-1548

    Jun 28, 2012
  • org.eclipse.osgi-3.7.2.v20120110-1415

    Apr 10, 2012

How to add a dependency to Maven

Add the following org.eclipse.birt.runtime : org.eclipse.osgi maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.eclipse.birt.runtime</groupId>
    <artifactId>org.eclipse.osgi</artifactId>
    <version>3.10.2.v20150203-1939</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.eclipse.birt.runtime : org.eclipse.osgi gradle dependency to your build.gradle file:

implementation 'org.eclipse.birt.runtime:org.eclipse.osgi:3.10.2.v20150203-1939'

Gradle Kotlin DSL: Add the following org.eclipse.birt.runtime : org.eclipse.osgi gradle kotlin dependency to your build.gradle.kts file:

implementation("org.eclipse.birt.runtime:org.eclipse.osgi:3.10.2.v20150203-1939")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.eclipse.birt.runtime : org.eclipse.osgi sbt scala dependency to your build.sbt file:

libraryDependencies += "org.eclipse.birt.runtime" % "org.eclipse.osgi" % "3.10.2.v20150203-1939"