MVN

org.eclipse.birt.runtime : org.eclipse.osgi.services

Maven & Gradle

Nov 18, 2016
9 usages

org.eclipse.osgi.services_3.5.100.v20160504-1419.jar · A component of the BIRT runtime

<dependency>
    <groupId>org.eclipse.birt.runtime</groupId>
    <artifactId>org.eclipse.osgi.services</artifactId>
    <version>3.5.100.v20160504-1419</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.eclipse.birt.runtime : org.eclipse.osgi.services to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.5.100.v20160504-1419

All Versions

Choose a version of org.eclipse.birt.runtime : org.eclipse.osgi.services to add to Maven or Gradle - All Versions:

  • Version Updated
  • org.eclipse.osgi.services-3.5.100.v20160504-1419

    Nov 18, 2016
  • org.eclipse.osgi.services-3.5.0.v20150519-2006

    Sep 17, 2015
  • org.eclipse.osgi.services-3.4.0.v20140312-2051

    Jul 24, 2014
  • org.eclipse.osgi.services-3.3.100.v20130513-1956

    Jul 10, 2013
  • org.eclipse.osgi.services-3.3.100.v20120522-1822

    Jun 28, 2012

How to add a dependency to Maven

Add the following org.eclipse.birt.runtime : org.eclipse.osgi.services maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.eclipse.birt.runtime</groupId>
    <artifactId>org.eclipse.osgi.services</artifactId>
    <version>3.5.100.v20160504-1419</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.eclipse.birt.runtime : org.eclipse.osgi.services gradle dependency to your build.gradle file:

implementation 'org.eclipse.birt.runtime:org.eclipse.osgi.services:3.5.100.v20160504-1419'

Gradle Kotlin DSL: Add the following org.eclipse.birt.runtime : org.eclipse.osgi.services gradle kotlin dependency to your build.gradle.kts file:

implementation("org.eclipse.birt.runtime:org.eclipse.osgi.services:3.5.100.v20160504-1419")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.eclipse.birt.runtime : org.eclipse.osgi.services sbt scala dependency to your build.sbt file:

libraryDependencies += "org.eclipse.birt.runtime" % "org.eclipse.osgi.services" % "3.5.100.v20160504-1419"