MVN

org.eclipse.jetty : apache-jsp

Maven & Gradle

Apr 11, 2023
236 usages
3.5k stars

Jetty :: Apache JSP Implementation

<dependency>
    <groupId>org.eclipse.jetty</groupId>
    <artifactId>apache-jsp</artifactId>
    <version>11.0.15</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.eclipse.jetty : apache-jsp to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 11.0.15
  • Latest Release Candidate: 9.4.12.RC2
  • Latest Beta: 11.0.0.beta3
  • Latest Alpha: 11.0.0-alpha0

All Versions

Choose a version of org.eclipse.jetty : apache-jsp to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
11.0.x
apache-jsp-11.0.15
apache-jsp-11.0.14
apache-jsp-11.0.13
apache-jsp-11.0.12
apache-jsp-11.0.11
apache-jsp-11.0.10
apache-jsp-11.0.9
apache-jsp-11.0.8
apache-jsp-11.0.7
apache-jsp-11.0.6
apache-jsp-11.0.5
apache-jsp-11.0.4
apache-jsp-11.0.3
apache-jsp-11.0.2
apache-jsp-11.0.1
apache-jsp-11.0.0
apache-jsp-11.0.0.beta3
apache-jsp-11.0.0.beta2
apache-jsp-11.0.0.beta1
apache-jsp-11.0.0-alpha0
10.0.x
apache-jsp-10.0.15
apache-jsp-10.0.14
apache-jsp-10.0.13
apache-jsp-10.0.12
apache-jsp-10.0.11
apache-jsp-10.0.10
apache-jsp-10.0.9
apache-jsp-10.0.8
apache-jsp-10.0.7
apache-jsp-10.0.6
apache-jsp-10.0.5
apache-jsp-10.0.4
apache-jsp-10.0.3
apache-jsp-10.0.2
apache-jsp-10.0.1
apache-jsp-10.0.0
apache-jsp-10.0.0.beta3
apache-jsp-10.0.0.beta2
apache-jsp-10.0.0.beta1
apache-jsp-10.0.0.beta0
apache-jsp-10.0.0.alpha2
apache-jsp-10.0.0.alpha1
apache-jsp-10.0.0-alpha0
9.4.x
apache-jsp-9.4.51.v20230217
apache-jsp-9.4.50.v20221201
apache-jsp-9.4.49.v20220914
apache-jsp-9.4.48.v20220622
apache-jsp-9.4.47.v20220610
apache-jsp-9.4.46.v20220331
apache-jsp-9.4.45.v20220203
apache-jsp-9.4.44.v20210927
apache-jsp-9.4.43.v20210629
apache-jsp-9.4.42.v20210604
apache-jsp-9.4.41.v20210516
apache-jsp-9.4.40.v20210413
apache-jsp-9.4.39.v20210325
apache-jsp-9.4.38.v20210224
apache-jsp-9.4.37.v20210219
apache-jsp-9.4.36.v20210114
apache-jsp-9.4.35.v20201120
apache-jsp-9.4.34.v20201102
apache-jsp-9.4.33.v20201020
apache-jsp-9.4.32.v20200930
apache-jsp-9.4.31.v20200723
apache-jsp-9.4.30.v20200611
apache-jsp-9.4.29.v20200521
apache-jsp-9.4.28.v20200408
apache-jsp-9.4.27.v20200227
apache-jsp-9.4.26.v20200117
apache-jsp-9.4.25.v20191220
apache-jsp-9.4.24.v20191120
apache-jsp-9.4.23.v20191118
apache-jsp-9.4.22.v20191022
apache-jsp-9.4.21.v20190926
apache-jsp-9.4.20.v20190813
apache-jsp-9.4.19.v20190610
apache-jsp-9.4.18.v20190429
apache-jsp-9.4.17.v20190418
apache-jsp-9.4.16.v20190411
apache-jsp-9.4.15.v20190215
apache-jsp-9.4.14.v20181114
apache-jsp-9.4.13.v20181111
apache-jsp-9.4.12.v20180830
apache-jsp-9.4.12.RC2
apache-jsp-9.4.12.RC1
apache-jsp-9.4.12.RC0
apache-jsp-9.4.11.v20180605
apache-jsp-9.4.10.v20180503
apache-jsp-9.4.10.RC1
apache-jsp-9.4.10.RC0
apache-jsp-9.4.9.v20180320
apache-jsp-9.4.8.v20180619
apache-jsp-9.4.8.v20171121
apache-jsp-9.4.7.v20180619
apache-jsp-9.4.7.v20170914
apache-jsp-9.4.7.RC0
apache-jsp-9.4.6.v20180619
apache-jsp-9.4.6.v20170531
apache-jsp-9.4.5.v20180619
apache-jsp-9.4.5.v20170502
apache-jsp-9.4.4.v20180619
apache-jsp-9.4.4.v20170414
apache-jsp-9.4.3.v20180619
apache-jsp-9.4.3.v20170317
apache-jsp-9.4.2.v20180619
apache-jsp-9.4.2.v20170220
apache-jsp-9.4.1.v20180619
apache-jsp-9.4.1.v20170120
apache-jsp-9.4.0.v20180619
apache-jsp-9.4.0.v20161208
apache-jsp-9.4.0.RC3
apache-jsp-9.4.0.RC2
apache-jsp-9.4.0.RC1
apache-jsp-9.4.0.RC0
apache-jsp-9.4.0.M1
apache-jsp-9.4.0.M0
9.3.x
apache-jsp-9.3.30.v20211001
apache-jsp-9.3.29.v20201019
apache-jsp-9.3.28.v20191105
apache-jsp-9.3.27.v20190418
apache-jsp-9.3.26.v20190403
apache-jsp-9.3.25.v20180904
apache-jsp-9.3.24.v20180605
apache-jsp-9.3.23.v20180228
apache-jsp-9.3.22.v20171030
apache-jsp-9.3.21.v20170918
apache-jsp-9.3.21.RC0
apache-jsp-9.3.21.M0
apache-jsp-9.3.20.v20170531
apache-jsp-9.3.19.v20170502
apache-jsp-9.3.18.v20170406
apache-jsp-9.3.17.v20170317
apache-jsp-9.3.17.RC0
apache-jsp-9.3.16.v20170120
apache-jsp-9.3.15.v20161220
apache-jsp-9.3.14.v20161028
apache-jsp-9.3.13.v20161014
apache-jsp-9.3.13.M0
apache-jsp-9.3.12.v20160915
apache-jsp-9.3.11.v20160721
apache-jsp-9.3.11.M0
apache-jsp-9.3.10.v20160621
apache-jsp-9.3.10.M0
apache-jsp-9.3.9.v20160517
apache-jsp-9.3.9.M1
apache-jsp-9.3.9.M0
apache-jsp-9.3.8.v20160314
apache-jsp-9.3.8.RC0
apache-jsp-9.3.7.v20160115
apache-jsp-9.3.7.RC1
apache-jsp-9.3.7.RC0
apache-jsp-9.3.6.v20151106
apache-jsp-9.3.5.v20151012
apache-jsp-9.3.4.v20151007
apache-jsp-9.3.4.RC1
apache-jsp-9.3.4.RC0
apache-jsp-9.3.3.v20150827
apache-jsp-9.3.2.v20150730
apache-jsp-9.3.1.v20150714
apache-jsp-9.3.0.v20150612
apache-jsp-9.3.0.RC1
apache-jsp-9.3.0.RC0
apache-jsp-9.3.0.M2
apache-jsp-9.3.0.M1
apache-jsp-9.3.0.M0
9.2.x
apache-jsp-9.2.30.v20200428
apache-jsp-9.2.29.v20191105
apache-jsp-9.2.28.v20190418
apache-jsp-9.2.27.v20190403
apache-jsp-9.2.26.v20180806
apache-jsp-9.2.25.v20180606
apache-jsp-9.2.24.v20180105
apache-jsp-9.2.23.v20171218
apache-jsp-9.2.22.v20170606
apache-jsp-9.2.21.v20170120
apache-jsp-9.2.20.v20161216
apache-jsp-9.2.19.v20160908
apache-jsp-9.2.18.v20160721
apache-jsp-9.2.17.v20160517
apache-jsp-9.2.16.v20160414
apache-jsp-9.2.15.v20160210
apache-jsp-9.2.14.v20151106
apache-jsp-9.2.13.v20150730
apache-jsp-9.2.12.v20150709
apache-jsp-9.2.12.M0
apache-jsp-9.2.11.v20150529
apache-jsp-9.2.11.M0
apache-jsp-9.2.10.v20150310
apache-jsp-9.2.9.v20150224
apache-jsp-9.2.8.v20150217
apache-jsp-9.2.7.v20150116
apache-jsp-9.2.6.v20141205
apache-jsp-9.2.5.v20141112
apache-jsp-9.2.4.v20141103
apache-jsp-9.2.3.v20140905
apache-jsp-9.2.2.v20140723
apache-jsp-9.2.1.v20140609
apache-jsp-9.2.0.v20140526
apache-jsp-9.2.0.RC0
apache-jsp-9.2.0.M1
apache-jsp-9.2.0.M0

How to add a dependency to Maven

Add the following org.eclipse.jetty : apache-jsp maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.eclipse.jetty</groupId>
    <artifactId>apache-jsp</artifactId>
    <version>11.0.15</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.eclipse.jetty : apache-jsp gradle dependency to your build.gradle file:

implementation 'org.eclipse.jetty:apache-jsp:11.0.15'

Gradle Kotlin DSL: Add the following org.eclipse.jetty : apache-jsp gradle kotlin dependency to your build.gradle.kts file:

implementation("org.eclipse.jetty:apache-jsp:11.0.15")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.eclipse.jetty : apache-jsp sbt scala dependency to your build.sbt file:

libraryDependencies += "org.eclipse.jetty" % "apache-jsp" % "11.0.15"

Advertisement

Dependencies from Group

Aug 07, 2023
3.6k usages
3.5k stars
Apr 11, 2023
2.6k usages
3.6k stars
Apr 11, 2023
1.9k usages
3.6k stars
Aug 07, 2023
1.4k usages
3.5k stars
Aug 07, 2023
939 usages
3.6k stars

Discover Dependencies

Apr 02, 2017
212 usages
Jun 18, 2023
1k usages
3.1k stars
Oct 14, 2020
7 usages
305 stars
Apr 16, 2020
8 usages
43 stars
Feb 02, 2016
24 usages
Jul 21, 2021
302 usages
4.2k stars
Aug 05, 2021
147 usages
4.5k stars
Jun 21, 2023
12.2k stars
Jun 21, 2023
181 usages
12.2k stars