MVN

org.eclipse.milo : bsd-parser-core

Maven & Gradle

Feb 20, 2020
4 usages
<dependency>
    <groupId>org.eclipse.milo</groupId>
    <artifactId>bsd-parser-core</artifactId>
    <version>0.3.8</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.eclipse.milo : bsd-parser-core to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.3.8
  • Latest Release Candidate: 0.3.3-RC3

All Versions

Choose a version of org.eclipse.milo : bsd-parser-core to add to Maven or Gradle - All Versions:

  • Version Updated
  • bsd-parser-core-0.3.8

    Feb 19, 2020
  • bsd-parser-core-0.3.7

    Jan 09, 2020
  • bsd-parser-core-0.3.6

    Nov 14, 2019
  • bsd-parser-core-0.3.5

    Nov 14, 2019
  • bsd-parser-core-0.3.4

    Oct 25, 2019
  • bsd-parser-core-0.3.3

    Aug 19, 2019
  • bsd-parser-core-0.3.3-RC3

    Aug 17, 2019
  • bsd-parser-core-0.3.3-RC2

    Aug 09, 2019
  • bsd-parser-core-0.3.3-RC1

    Aug 06, 2019
  • bsd-parser-core-0.3.2

    Jun 21, 2019
  • bsd-parser-core-0.3.2-M1

    Jun 18, 2019
  • bsd-parser-core-0.3.1

    Jun 01, 2019
  • bsd-parser-core-0.3.1-M1

    May 30, 2019
  • bsd-parser-core-0.3.0

    May 15, 2019
  • bsd-parser-core-0.3.0-M1

    May 02, 2019
  • bsd-parser-core-0.2.5

    Mar 19, 2019
  • bsd-parser-core-0.2.4

    Oct 19, 2018
  • bsd-parser-core-0.2.3

    Aug 20, 2018
  • bsd-parser-core-0.2.2

    Aug 14, 2018
  • bsd-parser-core-0.2.1

    Feb 12, 2018
  • bsd-parser-core-0.2.0

    Jan 29, 2018

How to add a dependency to Maven

Add the following org.eclipse.milo : bsd-parser-core maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.eclipse.milo</groupId>
    <artifactId>bsd-parser-core</artifactId>
    <version>0.3.8</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.eclipse.milo : bsd-parser-core gradle dependency to your build.gradle file:

implementation 'org.eclipse.milo:bsd-parser-core:0.3.8'

Gradle Kotlin DSL: Add the following org.eclipse.milo : bsd-parser-core gradle kotlin dependency to your build.gradle.kts file:

implementation("org.eclipse.milo:bsd-parser-core:0.3.8")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.eclipse.milo : bsd-parser-core sbt scala dependency to your build.sbt file:

libraryDependencies += "org.eclipse.milo" % "bsd-parser-core" % "0.3.8"