MVN

org.flowable : flowable-engine

Maven & Gradle

Dec 28, 2021
68 usages
4.4k stars

Flowable - Engine

<dependency>
    <groupId>org.flowable</groupId>
    <artifactId>flowable-engine</artifactId>
    <version>6.7.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.flowable : flowable-engine to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 6.7.2
  • Latest Release Candidate: 6.0.0.RC1

All Versions

Choose a version of org.flowable : flowable-engine to add to Maven or Gradle - All Versions:

  • Version Updated
  • flowable-engine-6.7.2

    Dec 28, 2021
  • flowable-engine-6.7.1

    Nov 12, 2021
  • flowable-engine-6.7.0

    Aug 30, 2021
  • flowable-engine-6.6.0

    Oct 12, 2020
  • flowable-engine-6.5.0

    Jan 22, 2020
  • flowable-engine-6.4.2

    Jul 11, 2019
  • flowable-engine-6.4.1

    Jan 14, 2019
  • flowable-engine-6.4.0

    Oct 02, 2018
  • flowable-engine-6.3.1

    May 22, 2018
  • flowable-engine-6.3.0

    Apr 04, 2018
  • flowable-engine-6.2.1

    Dec 11, 2017
  • flowable-engine-6.2.0

    Oct 13, 2017
  • flowable-engine-6.1.2

    Jul 25, 2017
  • flowable-engine-6.1.1

    Jul 21, 2017
  • flowable-engine-6.1.0

    Jun 27, 2017
  • flowable-engine-6.0.1

    Apr 28, 2017
  • flowable-engine-5.23.0

    Mar 27, 2017
  • flowable-engine-6.0.0

    Feb 15, 2017
  • flowable-engine-6.0.0.RC1

    Dec 15, 2016
  • flowable-engine-5.22.0

    Oct 13, 2016

How to add a dependency to Maven

Add the following org.flowable : flowable-engine maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.flowable</groupId>
    <artifactId>flowable-engine</artifactId>
    <version>6.7.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.flowable : flowable-engine gradle dependency to your build.gradle file:

implementation 'org.flowable:flowable-engine:6.7.2'

Gradle Kotlin DSL: Add the following org.flowable : flowable-engine gradle kotlin dependency to your build.gradle.kts file:

implementation("org.flowable:flowable-engine:6.7.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.flowable : flowable-engine sbt scala dependency to your build.sbt file:

libraryDependencies += "org.flowable" % "flowable-engine" % "6.7.2"