MVN

org.flywaydb : flyway-play_2.11

Maven & Gradle

Nov 02, 2019
4 usages
168 stars

flyway-play · flyway-play

<dependency>
    <groupId>org.flywaydb</groupId>
    <artifactId>flyway-play_2.11</artifactId>
    <version>5.4.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.flywaydb : flyway-play_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.4.0
  • Latest Release Candidate: 2.0.0-RC2

All Versions

Choose a version of org.flywaydb : flyway-play_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
5.4.x
flyway-play_2.11-5.4.0
5.3.x
flyway-play_2.11-5.3.3
flyway-play_2.11-5.3.2
flyway-play_2.11-5.3.1
flyway-play_2.11-5.3.0
5.2.x
flyway-play_2.11-5.2.0
5.1.x
flyway-play_2.11-5.1.0
5.0.x
flyway-play_2.11-5.0.0
4.0.x
flyway-play_2.11-4.0.0
3.2.x
flyway-play_2.11-3.2.0
3.1.x
flyway-play_2.11-3.1.0
3.0.x
flyway-play_2.11-3.0.2
flyway-play_2.11-3.0.1
flyway-play_2.11-3.0.0
2.3.x
flyway-play_2.11-2.3.0
2.2.x
flyway-play_2.11-2.2.1
flyway-play_2.11-2.2.0
2.1.x
flyway-play_2.11-2.1.0
2.0.x
flyway-play_2.11-2.0.1
flyway-play_2.11-2.0.0
flyway-play_2.11-2.0.0-RC2
flyway-play_2.11-2.0.0-RC1

How to add a dependency to Maven

Add the following org.flywaydb : flyway-play_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.flywaydb</groupId>
    <artifactId>flyway-play_2.11</artifactId>
    <version>5.4.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.flywaydb : flyway-play_2.11 gradle dependency to your build.gradle file:

implementation 'org.flywaydb:flyway-play_2.11:5.4.0'

Gradle Kotlin DSL: Add the following org.flywaydb : flyway-play_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.flywaydb:flyway-play_2.11:5.4.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.flywaydb : flyway-play_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.flywaydb" % "flyway-play_2.11" % "5.4.0"

Advertisement

Dependencies from Group

Aug 22, 2023
852 usages
7.2k stars
Aug 22, 2023
16 usages
7.2k stars
Aug 22, 2023
10 usages
7.2k stars
Nov 02, 2019
4 usages
168 stars
Aug 22, 2023
3 usages
7.2k stars

Discover Dependencies

Aug 03, 2022
7 usages
Dec 28, 2016
4 usages
7 stars
Jun 05, 2021
4 usages
607 stars
Jun 05, 2021
4 usages
607 stars
Nov 19, 2019
3 usages
607 stars
Nov 10, 2018
3 usages
2.2k stars
Jul 12, 2017
4 usages
56 stars
Aug 09, 2019
4 usages