MVN

org.grails : grails-datastore-gorm

Maven & Gradle

Jul 21, 2023
47 usages
216 stars

Grails GORM · GORM - Grails Data Access Framework

<dependency>
    <groupId>org.grails</groupId>
    <artifactId>grails-datastore-gorm</artifactId>
    <version>8.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.grails : grails-datastore-gorm to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 8.0.0
  • Latest Release Candidate: 8.0.0-RC1

All Versions

Choose a version of org.grails : grails-datastore-gorm to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
8.0.x
grails-datastore-gorm-8.0.0
grails-datastore-gorm-8.0.0-RC1
grails-datastore-gorm-8.0.0-M2
grails-datastore-gorm-8.0.0-M1
7.3.x
grails-datastore-gorm-7.3.4
grails-datastore-gorm-7.3.3
grails-datastore-gorm-7.3.2
grails-datastore-gorm-7.3.1
grails-datastore-gorm-7.3.0
7.2.x
grails-datastore-gorm-7.2.1
grails-datastore-gorm-7.2.0
7.1.x
grails-datastore-gorm-7.1.2
grails-datastore-gorm-7.1.1
grails-datastore-gorm-7.1.0
grails-datastore-gorm-7.1.0-RC4
grails-datastore-gorm-7.1.0.RC3
grails-datastore-gorm-7.1.0.RC2
grails-datastore-gorm-7.1.0.RC1
grails-datastore-gorm-7.1.0.M6
grails-datastore-gorm-7.1.0.M2
7.0.x
grails-datastore-gorm-7.0.9
grails-datastore-gorm-7.0.4.RELEASE
grails-datastore-gorm-7.0.3.RELEASE
grails-datastore-gorm-7.0.1.RELEASE
grails-datastore-gorm-7.0.0.RC3
grails-datastore-gorm-7.0.0.RELEASE
grails-datastore-gorm-7.0.0.RC2
grails-datastore-gorm-7.0.0.RC1
6.1.x
grails-datastore-gorm-6.1.12.RELEASE
grails-datastore-gorm-6.1.9.RELEASE
grails-datastore-gorm-6.1.8.RELEASE
grails-datastore-gorm-6.1.7.RELEASE
grails-datastore-gorm-6.1.6.RELEASE
grails-datastore-gorm-6.1.5.RELEASE
grails-datastore-gorm-6.1.4.RELEASE
grails-datastore-gorm-6.1.3.RELEASE
grails-datastore-gorm-6.1.2.RELEASE
grails-datastore-gorm-6.1.1.RELEASE
grails-datastore-gorm-6.1.0.RELEASE
grails-datastore-gorm-6.1.0.RC2
grails-datastore-gorm-6.1.0.RC1
grails-datastore-gorm-6.1.0.M2
grails-datastore-gorm-6.1.0.M1
6.0.x
grails-datastore-gorm-6.0.12.RELEASE
grails-datastore-gorm-6.0.11.RELEASE
grails-datastore-gorm-6.0.10.RELEASE
grails-datastore-gorm-6.0.9.RELEASE
grails-datastore-gorm-6.0.8.RELEASE
grails-datastore-gorm-6.0.7.RELEASE
grails-datastore-gorm-6.0.6.RELEASE
grails-datastore-gorm-6.0.5.RELEASE
grails-datastore-gorm-6.0.4.RELEASE
grails-datastore-gorm-6.0.3.RELEASE
grails-datastore-gorm-6.0.2.RELEASE
grails-datastore-gorm-6.0.1.RELEASE
grails-datastore-gorm-6.0.0.RC2
grails-datastore-gorm-6.0.0.RC1
grails-datastore-gorm-6.0.0.M2
grails-datastore-gorm-6.0.0.M1
5.0.x
grails-datastore-gorm-5.0.13.RELEASE
grails-datastore-gorm-5.0.12.RELEASE
grails-datastore-gorm-5.0.11.RELEASE
grails-datastore-gorm-5.0.10.RELEASE
grails-datastore-gorm-5.0.9.RELEASE
grails-datastore-gorm-5.0.8.RELEASE
grails-datastore-gorm-5.0.7.RELEASE
grails-datastore-gorm-5.0.6.RELEASE
grails-datastore-gorm-5.0.5.RELEASE
grails-datastore-gorm-5.0.4.RELEASE
grails-datastore-gorm-5.0.3.RELEASE
grails-datastore-gorm-5.0.2.RELEASE
grails-datastore-gorm-5.0.1.RELEASE
grails-datastore-gorm-5.0.0.RELEASE
grails-datastore-gorm-5.0.0.RC4
grails-datastore-gorm-5.0.0.RC3
grails-datastore-gorm-5.0.0.RC2
grails-datastore-gorm-5.0.0.RC1
4.0.x
grails-datastore-gorm-4.0.7.RELEASE
grails-datastore-gorm-4.0.6.RELEASE
grails-datastore-gorm-4.0.5.RELEASE
grails-datastore-gorm-4.0.4.RELEASE
grails-datastore-gorm-4.0.3.RELEASE
grails-datastore-gorm-4.0.1.RELEASE
grails-datastore-gorm-4.0.0.RELEASE
grails-datastore-gorm-4.0.0.RC1
grails-datastore-gorm-4.0.0.M4
grails-datastore-gorm-4.0.0.M3
grails-datastore-gorm-4.0.0.M2
grails-datastore-gorm-4.0.0.M1
3.1.x
grails-datastore-gorm-3.1.5.RELEASE
grails-datastore-gorm-3.1.4.RELEASE
grails-datastore-gorm-3.1.3.RELEASE
grails-datastore-gorm-3.1.2.RELEASE
grails-datastore-gorm-3.1.1.RELEASE
grails-datastore-gorm-3.1.0.RELEASE
3.0.x
grails-datastore-gorm-3.0.6.RELEASE
grails-datastore-gorm-3.0.5.RELEASE
grails-datastore-gorm-3.0.4.RELEASE
grails-datastore-gorm-3.0.3.RELEASE
grails-datastore-gorm-3.0.2.RELEASE
grails-datastore-gorm-3.0.1.RELEASE
grails-datastore-gorm-3.0.0.RELEASE
2.0.x
grails-datastore-gorm-2.0.7.RELEASE
grails-datastore-gorm-2.0.6.RELEASE
grails-datastore-gorm-2.0.5.RELEASE
grails-datastore-gorm-2.0.4.RELEASE
grails-datastore-gorm-2.0.3.RELEASE
grails-datastore-gorm-2.0.2.RELEASE
grails-datastore-gorm-2.0.1.RELEASE
grails-datastore-gorm-2.0.0.RELEASE
grails-datastore-gorm-2.0.0.RC2
grails-datastore-gorm-2.0.0.RC1
grails-datastore-gorm-2.0.0.M4
grails-datastore-gorm-2.0.0.M3
grails-datastore-gorm-2.0.0.M2
grails-datastore-gorm-2.0.0.M1
1.1.x
grails-datastore-gorm-1.1.9.RELEASE
grails-datastore-gorm-1.1.8.RELEASE
grails-datastore-gorm-1.1.7.RELEASE
grails-datastore-gorm-1.1.6.RELEASE
grails-datastore-gorm-1.1.5.RELEASE
grails-datastore-gorm-1.1.4.RELEASE
grails-datastore-gorm-1.1.3.RELEASE
grails-datastore-gorm-1.1.2.RELEASE
grails-datastore-gorm-1.1.1.RELEASE
grails-datastore-gorm-1.1.0.RELEASE
1.0.x
grails-datastore-gorm-1.0.9.RELEASE
grails-datastore-gorm-1.0.8.RELEASE
grails-datastore-gorm-1.0.7.RELEASE
grails-datastore-gorm-1.0.6.RELEASE
grails-datastore-gorm-1.0.5.RELEASE
grails-datastore-gorm-1.0.4.RELEASE
grails-datastore-gorm-1.0.3.RELEASE
grails-datastore-gorm-1.0.2.RELEASE
grails-datastore-gorm-1.0.0.M3
grails-datastore-gorm-1.0.0.M2

How to add a dependency to Maven

Add the following org.grails : grails-datastore-gorm maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.grails</groupId>
    <artifactId>grails-datastore-gorm</artifactId>
    <version>8.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.grails : grails-datastore-gorm gradle dependency to your build.gradle file:

implementation 'org.grails:grails-datastore-gorm:8.0.0'

Gradle Kotlin DSL: Add the following org.grails : grails-datastore-gorm gradle kotlin dependency to your build.gradle.kts file:

implementation("org.grails:grails-datastore-gorm:8.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.grails : grails-datastore-gorm sbt scala dependency to your build.sbt file:

libraryDependencies += "org.grails" % "grails-datastore-gorm" % "8.0.0"

Advertisement

Dependencies from Group

Jul 11, 2023
72 usages
2.7k stars
Jul 21, 2023
47 usages
216 stars
Jul 11, 2023
47 usages
2.7k stars
Jul 21, 2023
44 usages
216 stars
Jul 11, 2023
37 usages
2.7k stars

Discover Dependencies

Jul 21, 2023
44 usages
216 stars
Jun 09, 2023
15 usages
402 stars
Aug 06, 2023
17 usages
3.9k stars
Dec 01, 2022
7 usages
13 stars
Dec 01, 2022
34 usages
13 stars
Mar 14, 2023
18 usages
586 stars
Jun 12, 2023
45 usages
Jun 12, 2023
310 usages