MVN

org.javabits.yar : yar-api

Maven & Gradle

Feb 07, 2019
3 usages
3 stars

Yar :: API · Yar API: provide the main interfaces to manipulate the registry

<dependency>
    <groupId>org.javabits.yar</groupId>
    <artifactId>yar-api</artifactId>
    <version>3.0.1.jre8</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.javabits.yar : yar-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.0.1.jre8

All Versions

Choose a version of org.javabits.yar : yar-api to add to Maven or Gradle - All Versions:

  • Version Updated
  • yar-api-3.0.1.jre8

    Feb 06, 2019
  • yar-api-3.0.1.RELEASE

    Feb 06, 2019
  • yar-api-3.0.0.RELEASE

    Jan 09, 2019
  • yar-api-2.0.1.RELEASE

    Oct 13, 2017
  • yar-api-2.0.0.RELEASE

    Sep 30, 2015
  • yar-api-2.0.0.M6

    Aug 16, 2015
  • yar-api-1.0.0.RELEASE

    Jun 23, 2015
  • yar-api-2.0.0.M5

    Jun 01, 2015
  • yar-api-2.0.0.M4

    May 26, 2015
  • yar-api-2.0.0.M3

    May 14, 2015
  • yar-api-2.0.0.M2

    May 12, 2015
  • yar-api-1.0.0.M9

    May 11, 2015
  • yar-api-2.0.0.M1

    May 07, 2015
  • yar-api-1.0.0.M8

    May 04, 2015
  • yar-api-1.0.0.M7

    Sep 30, 2014
  • yar-api-1.0.0.M6

    Apr 15, 2014
  • yar-api-1.0.0.M5

    Mar 13, 2014
  • yar-api-1.0.0.M3

    Mar 02, 2014

How to add a dependency to Maven

Add the following org.javabits.yar : yar-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.javabits.yar</groupId>
    <artifactId>yar-api</artifactId>
    <version>3.0.1.jre8</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.javabits.yar : yar-api gradle dependency to your build.gradle file:

implementation 'org.javabits.yar:yar-api:3.0.1.jre8'

Gradle Kotlin DSL: Add the following org.javabits.yar : yar-api gradle kotlin dependency to your build.gradle.kts file:

implementation("org.javabits.yar:yar-api:3.0.1.jre8")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.javabits.yar : yar-api sbt scala dependency to your build.sbt file:

libraryDependencies += "org.javabits.yar" % "yar-api" % "3.0.1.jre8"

Advertisement