MVN

org.knowm.xchange : xchange-koineks

Maven & Gradle

Dec 24, 2022
3.6k stars

XChange Koineks · XChange implementation for the Koineks Exchange

<dependency>
    <groupId>org.knowm.xchange</groupId>
    <artifactId>xchange-koineks</artifactId>
    <version>5.1.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.knowm.xchange : xchange-koineks to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.1.0

All Versions

Choose a version of org.knowm.xchange : xchange-koineks to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
5.1.x
xchange-koineks-5.1.0
5.0.x
xchange-koineks-5.0.14
xchange-koineks-5.0.13
xchange-koineks-5.0.12
xchange-koineks-5.0.11
xchange-koineks-5.0.10
xchange-koineks-5.0.9
xchange-koineks-5.0.8
xchange-koineks-5.0.7
xchange-koineks-5.0.6
xchange-koineks-5.0.4
xchange-koineks-5.0.3
xchange-koineks-5.0.2
xchange-koineks-5.0.1
xchange-koineks-5.0.0
4.4.x
xchange-koineks-4.4.2
xchange-koineks-4.4.1
xchange-koineks-4.4.0
4.3.x
xchange-koineks-4.3.21
xchange-koineks-4.3.20
xchange-koineks-4.3.19
xchange-koineks-4.3.18
xchange-koineks-4.3.17
xchange-koineks-4.3.16
xchange-koineks-4.3.15
xchange-koineks-4.3.14
xchange-koineks-4.3.13
xchange-koineks-4.3.12
xchange-koineks-4.3.11
xchange-koineks-4.3.10
xchange-koineks-4.3.9
xchange-koineks-4.3.8
xchange-koineks-4.3.7
xchange-koineks-4.3.6
xchange-koineks-4.3.5
xchange-koineks-4.3.4
xchange-koineks-4.3.3
xchange-koineks-4.3.2
xchange-koineks-4.3.1

How to add a dependency to Maven

Add the following org.knowm.xchange : xchange-koineks maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.knowm.xchange</groupId>
    <artifactId>xchange-koineks</artifactId>
    <version>5.1.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.knowm.xchange : xchange-koineks gradle dependency to your build.gradle file:

implementation 'org.knowm.xchange:xchange-koineks:5.1.0'

Gradle Kotlin DSL: Add the following org.knowm.xchange : xchange-koineks gradle kotlin dependency to your build.gradle.kts file:

implementation("org.knowm.xchange:xchange-koineks:5.1.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.knowm.xchange : xchange-koineks sbt scala dependency to your build.sbt file:

libraryDependencies += "org.knowm.xchange" % "xchange-koineks" % "5.1.0"

Advertisement

Dependencies from Group

Dec 24, 2022
129 usages
3.6k stars
Dec 24, 2022
24 usages
3.6k stars
Dec 24, 2022
16 usages
3.6k stars
Dec 24, 2022
6 usages
3.6k stars
Dec 24, 2022
6 usages
3.6k stars

Discover Dependencies

Dec 24, 2022
1 usages
3.6k stars
May 05, 2021
2 usages
84 stars
May 20, 2020
286 stars
Jul 26, 2023
198 stars
Sep 24, 2020
14 stars
Jul 23, 2023
12 usages
957 stars
Dec 09, 2017
1 stars
Jan 31, 2023
0 stars
Jul 05, 2019
1 usages