MVN

org.locationtech.geotrellis : geotrellis-util_2.11

Maven & Gradle

Feb 02, 2021
5 usages
1.3k stars

geotrellis-util · geographic data processing library for high performance applications

<dependency>
    <groupId>org.locationtech.geotrellis</groupId>
    <artifactId>geotrellis-util_2.11</artifactId>
    <version>3.5.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.locationtech.geotrellis : geotrellis-util_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.5.2
  • Latest Release Candidate: 1.1.0-RC6

All Versions

Choose a version of org.locationtech.geotrellis : geotrellis-util_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
3.5.x
geotrellis-util_2.11-3.5.2
geotrellis-util_2.11-3.5.1
geotrellis-util_2.11-3.5.0
3.4.x
geotrellis-util_2.11-3.4.1
geotrellis-util_2.11-3.4.0
3.3.x
geotrellis-util_2.11-3.3.0
3.2.x
geotrellis-util_2.11-3.2.0
3.1.x
geotrellis-util_2.11-3.1.0
3.0.x
geotrellis-util_2.11-3.0.0
2.3.x
geotrellis-util_2.11-2.3.3
geotrellis-util_2.11-2.3.1
geotrellis-util_2.11-2.3.0
2.2.x
geotrellis-util_2.11-2.2.0
2.1.x
geotrellis-util_2.11-2.1.0
2.0.x
geotrellis-util_2.11-2.0.1
geotrellis-util_2.11-2.0.0
1.2.x
geotrellis-util_2.11-1.2.1
geotrellis-util_2.11-1.2.0
1.1.x
geotrellis-util_2.11-1.1.1
geotrellis-util_2.11-1.1.0
geotrellis-util_2.11-1.1.0-RC6
geotrellis-util_2.11-1.1.0-RC5
geotrellis-util_2.11-1.1.0-RC4
geotrellis-util_2.11-1.1.0-RC3
geotrellis-util_2.11-1.1.0-RC2
geotrellis-util_2.11-1.1.0-RC1
1.0.x
geotrellis-util_2.11-1.0.0
geotrellis-util_2.11-1.0.0-RC3

How to add a dependency to Maven

Add the following org.locationtech.geotrellis : geotrellis-util_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.locationtech.geotrellis</groupId>
    <artifactId>geotrellis-util_2.11</artifactId>
    <version>3.5.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.locationtech.geotrellis : geotrellis-util_2.11 gradle dependency to your build.gradle file:

implementation 'org.locationtech.geotrellis:geotrellis-util_2.11:3.5.2'

Gradle Kotlin DSL: Add the following org.locationtech.geotrellis : geotrellis-util_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.locationtech.geotrellis:geotrellis-util_2.11:3.5.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.locationtech.geotrellis : geotrellis-util_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.locationtech.geotrellis" % "geotrellis-util_2.11" % "3.5.2"

Advertisement

Dependencies from Group

Feb 02, 2021
29 usages
1.3k stars
Feb 02, 2021
22 usages
1.3k stars
Feb 27, 2023
22 usages
1.3k stars
Feb 27, 2023
22 usages
1.3k stars
Feb 27, 2023
19 usages
1.3k stars

Discover Dependencies

Jan 16, 2020
5 usages
569 stars
Jan 12, 2017
5 usages
Jun 13, 2019
4 usages
120 stars
Dec 08, 2016
4 usages
8 stars
Feb 14, 2019
4 usages
1k stars
Feb 14, 2019
5 usages
1k stars
Dec 05, 2019
5 usages
2.6k stars
Dec 06, 2022
4 usages
835 stars
Mar 15, 2019
4 usages
424 stars
Jun 20, 2023
5 usages
1.1k stars