MVN

org.lyranthe.fs2-grpc : java-runtime_2.11

Maven & Gradle

Nov 22, 2019
1 usages
1 stars

java-runtime · java-runtime

<dependency>
    <groupId>org.lyranthe.fs2-grpc</groupId>
    <artifactId>java-runtime_2.11</artifactId>
    <version>0.6.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.lyranthe.fs2-grpc : java-runtime_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.6.0
  • Latest Release Candidate: 0.5.0-RC1

All Versions

Choose a version of org.lyranthe.fs2-grpc : java-runtime_2.11 to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.6.x
java-runtime_2.11-0.6.0
0.5.x
java-runtime_2.11-0.5.5
java-runtime_2.11-0.5.4
java-runtime_2.11-0.5.3
java-runtime_2.11-0.5.2
java-runtime_2.11-0.5.1
java-runtime_2.11-0.5.0
java-runtime_2.11-0.5.0-RC1
java-runtime_2.11-0.5.0-M1
0.4.x
java-runtime_2.11-0.4.1
java-runtime_2.11-0.4.0
java-runtime_2.11-0.4.0-RC1
java-runtime_2.11-0.4.0-M6
java-runtime_2.11-0.4.0-M5
java-runtime_2.11-0.4.0-M4
java-runtime_2.11-0.4.0-M3
java-runtime_2.11-0.4.0-M2
java-runtime_2.11-0.4.0-M1
0.3.x
java-runtime_2.11-0.3.1
java-runtime_2.11-0.3.0
0.2.x
java-runtime_2.11-0.2.0

How to add a dependency to Maven

Add the following org.lyranthe.fs2-grpc : java-runtime_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.lyranthe.fs2-grpc</groupId>
    <artifactId>java-runtime_2.11</artifactId>
    <version>0.6.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.lyranthe.fs2-grpc : java-runtime_2.11 gradle dependency to your build.gradle file:

implementation 'org.lyranthe.fs2-grpc:java-runtime_2.11:0.6.0'

Gradle Kotlin DSL: Add the following org.lyranthe.fs2-grpc : java-runtime_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.lyranthe.fs2-grpc:java-runtime_2.11:0.6.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.lyranthe.fs2-grpc : java-runtime_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.lyranthe.fs2-grpc" % "java-runtime_2.11" % "0.6.0"

Advertisement

Dependencies from Group

Oct 28, 2021
18 usages
1 stars
Oct 28, 2021
2 usages
1 stars
Nov 22, 2019
1 usages
1 stars
Apr 03, 2021
1 usages
1 stars

Discover Dependencies

Aug 24, 2023
6 usages
34.7k stars
Jul 28, 2023
10 usages
196 stars
Aug 26, 2020
1 usages
2 stars
Apr 27, 2023
3 usages
Jan 13, 2021
2 usages
17 stars
Dec 10, 2019
1 usages
2 stars
Jun 16, 2023
10 usages
528 stars