MVN

org.openidentityplatform.openam : openam-time-travel

Maven & Gradle

Jun 22, 2022
1 usages
454 stars

OpenAM Time Travel

<dependency>
    <groupId>org.openidentityplatform.openam</groupId>
    <artifactId>openam-time-travel</artifactId>
    <version>14.6.6</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.openidentityplatform.openam : openam-time-travel to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 14.6.6

All Versions

Choose a version of org.openidentityplatform.openam : openam-time-travel to add to Maven or Gradle - All Versions:

  • Version Updated
  • openam-time-travel-14.6.6

    Jun 22, 2022
  • openam-time-travel-14.6.5

    Jun 03, 2022
  • openam-time-travel-14.6.4

    Jul 30, 2021
  • openam-time-travel-14.6.3

    Jun 21, 2021
  • openam-time-travel-14.6.2

    Feb 08, 2021
  • openam-time-travel-14.6.1

    Dec 30, 2020
  • openam-time-travel-14.5.4

    Nov 10, 2020
  • openam-time-travel-14.5.3

    Sep 18, 2020
  • openam-time-travel-14.5.2

    Sep 15, 2020

How to add a dependency to Maven

Add the following org.openidentityplatform.openam : openam-time-travel maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.openidentityplatform.openam</groupId>
    <artifactId>openam-time-travel</artifactId>
    <version>14.6.6</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.openidentityplatform.openam : openam-time-travel gradle dependency to your build.gradle file:

implementation 'org.openidentityplatform.openam:openam-time-travel:14.6.6'

Gradle Kotlin DSL: Add the following org.openidentityplatform.openam : openam-time-travel gradle kotlin dependency to your build.gradle.kts file:

implementation("org.openidentityplatform.openam:openam-time-travel:14.6.6")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.openidentityplatform.openam : openam-time-travel sbt scala dependency to your build.sbt file:

libraryDependencies += "org.openidentityplatform.openam" % "openam-time-travel" % "14.6.6"