MVN

org.reaktivity : nukleus-auth-jwt.spec

Maven & Gradle

May 08, 2019
1 usages
1 stars

JWT Auth Nukleus Specification · JWT Auth Nukleus Specification

<dependency>
    <groupId>org.reaktivity</groupId>
    <artifactId>nukleus-auth-jwt.spec</artifactId>
    <version>0.20</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.reaktivity : nukleus-auth-jwt.spec to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.20

All Versions

Choose a version of org.reaktivity : nukleus-auth-jwt.spec to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.20
nukleus-auth-jwt.spec-0.20
0.19
nukleus-auth-jwt.spec-0.19
0.18
nukleus-auth-jwt.spec-0.18
0.17
nukleus-auth-jwt.spec-0.17
0.16
nukleus-auth-jwt.spec-0.16
0.15
nukleus-auth-jwt.spec-0.15
0.14
nukleus-auth-jwt.spec-0.14
0.13
nukleus-auth-jwt.spec-0.13
0.12
nukleus-auth-jwt.spec-0.12
0.11
nukleus-auth-jwt.spec-0.11
0.10
nukleus-auth-jwt.spec-0.10
0.9
nukleus-auth-jwt.spec-0.9
0.8
nukleus-auth-jwt.spec-0.8
0.7
nukleus-auth-jwt.spec-0.7
0.6
nukleus-auth-jwt.spec-0.6
0.5
nukleus-auth-jwt.spec-0.5
0.4
nukleus-auth-jwt.spec-0.4
0.3
nukleus-auth-jwt.spec-0.3
0.2
nukleus-auth-jwt.spec-0.2
0.1
nukleus-auth-jwt.spec-0.1

How to add a dependency to Maven

Add the following org.reaktivity : nukleus-auth-jwt.spec maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.reaktivity</groupId>
    <artifactId>nukleus-auth-jwt.spec</artifactId>
    <version>0.20</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.reaktivity : nukleus-auth-jwt.spec gradle dependency to your build.gradle file:

implementation 'org.reaktivity:nukleus-auth-jwt.spec:0.20'

Gradle Kotlin DSL: Add the following org.reaktivity : nukleus-auth-jwt.spec gradle kotlin dependency to your build.gradle.kts file:

implementation("org.reaktivity:nukleus-auth-jwt.spec:0.20")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.reaktivity : nukleus-auth-jwt.spec sbt scala dependency to your build.sbt file:

libraryDependencies += "org.reaktivity" % "nukleus-auth-jwt.spec" % "0.20"

Advertisement

Dependencies from Group

Sep 17, 2021
23 usages
2 stars
Jun 05, 2021
19 usages
0 stars
Jan 27, 2021
13 usages
1 stars
Jun 05, 2021
10 usages
0 stars
Aug 09, 2017
7 usages
0 stars

Discover Dependencies

Aug 25, 2023
2 usages
123 stars
Apr 10, 2019
1 usages
Oct 30, 2018
1 usages
Jul 11, 2021
1 usages
14 stars
Jul 11, 2021
1 usages
14 stars
Jul 11, 2021
2 usages
14 stars