MVN

org.reaktivity : nukleus-http-push.spec

Maven & Gradle

Jul 22, 2017
1 usages

HTTP Push Nukleus Specification · HTTP Push Nukleus Specification

<dependency>
    <groupId>org.reaktivity</groupId>
    <artifactId>nukleus-http-push.spec</artifactId>
    <version>0.7</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.reaktivity : nukleus-http-push.spec to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.7

All Versions

Choose a version of org.reaktivity : nukleus-http-push.spec to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
0.7
nukleus-http-push.spec-0.7
0.6
nukleus-http-push.spec-0.6
0.5
nukleus-http-push.spec-0.5
0.4
nukleus-http-push.spec-0.4
0.3
nukleus-http-push.spec-0.3
0.2
nukleus-http-push.spec-0.2
0.1
nukleus-http-push.spec-0.1

How to add a dependency to Maven

Add the following org.reaktivity : nukleus-http-push.spec maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.reaktivity</groupId>
    <artifactId>nukleus-http-push.spec</artifactId>
    <version>0.7</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.reaktivity : nukleus-http-push.spec gradle dependency to your build.gradle file:

implementation 'org.reaktivity:nukleus-http-push.spec:0.7'

Gradle Kotlin DSL: Add the following org.reaktivity : nukleus-http-push.spec gradle kotlin dependency to your build.gradle.kts file:

implementation("org.reaktivity:nukleus-http-push.spec:0.7")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.reaktivity : nukleus-http-push.spec sbt scala dependency to your build.sbt file:

libraryDependencies += "org.reaktivity" % "nukleus-http-push.spec" % "0.7"

Advertisement

Dependencies from Group

Sep 17, 2021
23 usages
2 stars
Jun 05, 2021
19 usages
0 stars
Jan 27, 2021
13 usages
1 stars
Jun 05, 2021
10 usages
0 stars
Aug 09, 2017
7 usages
0 stars

Discover Dependencies

Feb 01, 2021
1 usages
0 stars
Nov 21, 2017
2 usages
78 stars
Nov 24, 2017
1 usages
Jul 15, 2021
1 usages
0 stars
Nov 04, 2019
1 usages
0 stars
Jun 01, 2017
2 usages
Jun 01, 2017
2 usages
Jun 01, 2017
2 usages
Jun 01, 2017
1 usages