How to add a dependency to Maven
Add the following org.reaktivity : nukleus-mqtt.spec maven dependency to the pom.xml
file with your favorite IDE (IntelliJ / Eclipse / Netbeans):
<dependency>
<groupId>org.reaktivity</groupId>
<artifactId>nukleus-mqtt.spec</artifactId>
<version>0.62</version>
</dependency>
How to add a dependency to Gradle
Gradle Groovy DSL: Add the following org.reaktivity : nukleus-mqtt.spec gradle dependency to your build.gradle
file:
implementation 'org.reaktivity:nukleus-mqtt.spec:0.62'
Gradle Kotlin DSL: Add the following org.reaktivity : nukleus-mqtt.spec gradle kotlin dependency to your build.gradle.kts
file:
implementation("org.reaktivity:nukleus-mqtt.spec:0.62")
How to add a dependency to SBT Scala
SBT Scala: Add the following org.reaktivity : nukleus-mqtt.spec sbt scala dependency to your build.sbt
file:
libraryDependencies += "org.reaktivity" % "nukleus-mqtt.spec" % "0.62"