How to add a dependency to Maven
Add the following org.reaktivity : nukleus-oauth.spec maven dependency to the pom.xml
file with your favorite IDE (IntelliJ / Eclipse / Netbeans):
<dependency>
<groupId>org.reaktivity</groupId>
<artifactId>nukleus-oauth.spec</artifactId>
<version>0.46</version>
</dependency>
How to add a dependency to Gradle
Gradle Groovy DSL: Add the following org.reaktivity : nukleus-oauth.spec gradle dependency to your build.gradle
file:
implementation 'org.reaktivity:nukleus-oauth.spec:0.46'
Gradle Kotlin DSL: Add the following org.reaktivity : nukleus-oauth.spec gradle kotlin dependency to your build.gradle.kts
file:
implementation("org.reaktivity:nukleus-oauth.spec:0.46")
How to add a dependency to SBT Scala
SBT Scala: Add the following org.reaktivity : nukleus-oauth.spec sbt scala dependency to your build.sbt
file:
libraryDependencies += "org.reaktivity" % "nukleus-oauth.spec" % "0.46"