MVN

org.scalamock : scalamock_2.11

Maven & Gradle

Dec 25, 2021
74 usages
449 stars

scalamock · scalamock

<dependency>
    <groupId>org.scalamock</groupId>
    <artifactId>scalamock_2.11</artifactId>
    <version>5.2.0</version>
</dependency>
copy
pom.xml

Choose a version of org.scalamock : scalamock_2.11 to add to Maven or Gradle

  • Version Updated
  • scalamock_2.11-5.2.0

    Dec 25, 2021
  • scalamock_2.11-5.1.0

    Dec 06, 2020
  • scalamock_2.11-5.0.0

    Jul 19, 2020
  • scalamock_2.11-4.4.0

    Aug 16, 2019
  • scalamock_2.11-4.3.0

    Jun 23, 2019
  • scalamock_2.11-4.2.0

    Apr 21, 2019
  • scalamock_2.11-4.1.0

    Feb 17, 2018
  • scalamock_2.11-4.0.0

    Oct 29, 2017
  • scalamock_2.11-3.6.0

    May 06, 2017
  • scalamock_2.11-3.5.0

    Jan 22, 2017
  • scalamock_2.11-3.4.2

    Dec 03, 2016
  • scalamock_2.11-3.4.1

    Nov 24, 2016
  • scalamock_2.11-3.3.0

    Nov 22, 2016
  • scalamock_2.11-3.2.2

    Apr 20, 2015
  • scalamock_2.11-3.2.1

    Dec 04, 2014
  • scalamock_2.11-3.2

    Nov 12, 2014
  • scalamock_2.11-3.2-RC1

    Oct 09, 2014
  • scalamock_2.11-3.1.4

    Sep 25, 2014
  • scalamock_2.11-3.1.2

    Jul 15, 2014
  • scalamock_2.11-3.1.1

    Apr 18, 2014

How to add a dependency to Maven

Add the following org.scalamock : scalamock_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.scalamock</groupId>
    <artifactId>scalamock_2.11</artifactId>
    <version>5.2.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.scalamock : scalamock_2.11 gradle dependency to your build.gradle file:

implementation 'org.scalamock:scalamock_2.11:5.2.0'

Gradle Kotlin DSL: Add the following org.scalamock : scalamock_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.scalamock:scalamock_2.11:5.2.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.scalamock : scalamock_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.scalamock" % "scalamock_2.11" % "5.2.0"

Advertisement