MVN

org.webjars.bowergithub.polymerelements : iron-validator-behavior

Maven & Gradle

May 04, 2018
7 usages

iron-validator-behavior · WebJar for iron-validator-behavior

<dependency>
    <groupId>org.webjars.bowergithub.polymerelements</groupId>
    <artifactId>iron-validator-behavior</artifactId>
    <version>2.1.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.webjars.bowergithub.polymerelements : iron-validator-behavior to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.1.0

All Versions

Choose a version of org.webjars.bowergithub.polymerelements : iron-validator-behavior to add to Maven or Gradle - All Versions:

  • Version Updated
  • iron-validator-behavior-2.1.0

    May 03, 2018
  • iron-validator-behavior-1.0.2

    May 03, 2018
  • iron-validator-behavior-2.0.1

    Feb 03, 2018

How to add a dependency to Maven

Add the following org.webjars.bowergithub.polymerelements : iron-validator-behavior maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.webjars.bowergithub.polymerelements</groupId>
    <artifactId>iron-validator-behavior</artifactId>
    <version>2.1.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.webjars.bowergithub.polymerelements : iron-validator-behavior gradle dependency to your build.gradle file:

implementation 'org.webjars.bowergithub.polymerelements:iron-validator-behavior:2.1.0'

Gradle Kotlin DSL: Add the following org.webjars.bowergithub.polymerelements : iron-validator-behavior gradle kotlin dependency to your build.gradle.kts file:

implementation("org.webjars.bowergithub.polymerelements:iron-validator-behavior:2.1.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.webjars.bowergithub.polymerelements : iron-validator-behavior sbt scala dependency to your build.sbt file:

libraryDependencies += "org.webjars.bowergithub.polymerelements" % "iron-validator-behavior" % "2.1.0"