MVN

org.wvlet.airframe : airframe-msgpack_2.13.0-M3

Maven & Gradle

Jul 09, 2018
2 usages

airframe-msgpack · Pure-Scala MessagePack library

<dependency>
    <groupId>org.wvlet.airframe</groupId>
    <artifactId>airframe-msgpack_2.13.0-M3</artifactId>
    <version>0.51</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.wvlet.airframe : airframe-msgpack_2.13.0-M3 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.51

All Versions

Choose a version of org.wvlet.airframe : airframe-msgpack_2.13.0-M3 to add to Maven or Gradle - All Versions:

  • Version Updated
  • airframe-msgpack_2.13.0-M3-0.51

    Jul 08, 2018
  • airframe-msgpack_2.13.0-M3-0.50

    Jun 19, 2018
  • airframe-msgpack_2.13.0-M3-0.49

    Jun 04, 2018
  • airframe-msgpack_2.13.0-M3-0.48

    May 27, 2018
  • airframe-msgpack_2.13.0-M3-0.47

    May 24, 2018

How to add a dependency to Maven

Add the following org.wvlet.airframe : airframe-msgpack_2.13.0-M3 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.wvlet.airframe</groupId>
    <artifactId>airframe-msgpack_2.13.0-M3</artifactId>
    <version>0.51</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.wvlet.airframe : airframe-msgpack_2.13.0-M3 gradle dependency to your build.gradle file:

implementation 'org.wvlet.airframe:airframe-msgpack_2.13.0-M3:0.51'

Gradle Kotlin DSL: Add the following org.wvlet.airframe : airframe-msgpack_2.13.0-M3 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.wvlet.airframe:airframe-msgpack_2.13.0-M3:0.51")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.wvlet.airframe : airframe-msgpack_2.13.0-M3 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.wvlet.airframe" % "airframe-msgpack_2.13.0-M3" % "0.51"