MVN

ro.fortsoft.wicket.dashboard.widgets : wicket-dashboard-loremipsum

Maven & Gradle

Oct 28, 2015
1 usages
52 stars

LoremIpsum Widget

<dependency>
    <groupId>ro.fortsoft.wicket.dashboard.widgets</groupId>
    <artifactId>wicket-dashboard-loremipsum</artifactId>
    <version>0.13.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of ro.fortsoft.wicket.dashboard.widgets : wicket-dashboard-loremipsum to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.13.0

All Versions

Choose a version of ro.fortsoft.wicket.dashboard.widgets : wicket-dashboard-loremipsum to add to Maven or Gradle - All Versions:

  • Version Updated
  • wicket-dashboard-loremipsum-0.13.0

    Oct 28, 2015
  • wicket-dashboard-loremipsum-0.13.0+wicket-7

    Oct 28, 2015
  • wicket-dashboard-loremipsum-0.12.1+wicket-7

    Jun 08, 2015
  • wicket-dashboard-loremipsum-0.12.0+wicket-7

    Nov 13, 2014
  • wicket-dashboard-loremipsum-0.12.0

    Nov 13, 2014
  • wicket-dashboard-loremipsum-0.11.0

    Oct 01, 2014
  • wicket-dashboard-loremipsum-0.11.0+wicket-7

    Aug 22, 2014
  • wicket-dashboard-loremipsum-0.10

    Mar 31, 2014
  • wicket-dashboard-loremipsum-0.9

    Aug 23, 2013
  • wicket-dashboard-loremipsum-0.8

    Apr 26, 2013
  • wicket-dashboard-loremipsum-0.7

    Apr 23, 2013
  • wicket-dashboard-loremipsum-0.6

    Jan 21, 2013
  • wicket-dashboard-loremipsum-0.5

    Dec 30, 2012
  • wicket-dashboard-loremipsum-0.4

    Dec 20, 2012
  • wicket-dashboard-loremipsum-0.3

    Nov 05, 2012

How to add a dependency to Maven

Add the following ro.fortsoft.wicket.dashboard.widgets : wicket-dashboard-loremipsum maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>ro.fortsoft.wicket.dashboard.widgets</groupId>
    <artifactId>wicket-dashboard-loremipsum</artifactId>
    <version>0.13.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following ro.fortsoft.wicket.dashboard.widgets : wicket-dashboard-loremipsum gradle dependency to your build.gradle file:

implementation 'ro.fortsoft.wicket.dashboard.widgets:wicket-dashboard-loremipsum:0.13.0'

Gradle Kotlin DSL: Add the following ro.fortsoft.wicket.dashboard.widgets : wicket-dashboard-loremipsum gradle kotlin dependency to your build.gradle.kts file:

implementation("ro.fortsoft.wicket.dashboard.widgets:wicket-dashboard-loremipsum:0.13.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following ro.fortsoft.wicket.dashboard.widgets : wicket-dashboard-loremipsum sbt scala dependency to your build.sbt file:

libraryDependencies += "ro.fortsoft.wicket.dashboard.widgets" % "wicket-dashboard-loremipsum" % "0.13.0"