MVN

ru.lanwen.verbalregex : java-verbal-expressions

Maven & Gradle

Mar 19, 2021
6 usages
2k stars

JavaVerbalExpressions · VerbalExpressions is a Java library that helps to construct difficult regular expressions

<dependency>
    <groupId>ru.lanwen.verbalregex</groupId>
    <artifactId>java-verbal-expressions</artifactId>
    <version>1.8</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of ru.lanwen.verbalregex : java-verbal-expressions to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.8

All Versions

Choose a version of ru.lanwen.verbalregex : java-verbal-expressions to add to Maven or Gradle - All Versions:

  • Version Updated
  • java-verbal-expressions-1.8

    Mar 19, 2021
  • java-verbal-expressions-1.6

    Oct 11, 2018
  • java-verbal-expressions-1.5

    Dec 06, 2017
  • java-verbal-expressions-1.4

    Jan 11, 2016
  • java-verbal-expressions-1.3

    Jan 06, 2016
  • java-verbal-expressions-1.2

    Jun 03, 2014
  • java-verbal-expressions-1.1

    May 17, 2014
  • java-verbal-expressions-1.0

    May 03, 2014

How to add a dependency to Maven

Add the following ru.lanwen.verbalregex : java-verbal-expressions maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>ru.lanwen.verbalregex</groupId>
    <artifactId>java-verbal-expressions</artifactId>
    <version>1.8</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following ru.lanwen.verbalregex : java-verbal-expressions gradle dependency to your build.gradle file:

implementation 'ru.lanwen.verbalregex:java-verbal-expressions:1.8'

Gradle Kotlin DSL: Add the following ru.lanwen.verbalregex : java-verbal-expressions gradle kotlin dependency to your build.gradle.kts file:

implementation("ru.lanwen.verbalregex:java-verbal-expressions:1.8")

How to add a dependency to SBT Scala

SBT Scala: Add the following ru.lanwen.verbalregex : java-verbal-expressions sbt scala dependency to your build.sbt file:

libraryDependencies += "ru.lanwen.verbalregex" % "java-verbal-expressions" % "1.8"